Speak EV - Electric Car Forums banner
error
1-13 of 15 Results
  1. Other EV Makes and Models
    Hi all, I have had the dreaded 'Service High Voltage Charging System' issue and my car is now out of warranty (oh joy) but I have a very good neighbour who is a Vauxhall Engineer and he is going to fit a new battery coolant sensor but we cant find the part number, does anybody know what it is...
  2. General Charging Discussion
    My Smart meter is out by 15 minutes. Although my in home display shows correct time. When looking at the settings on the actual meter it is 15 minutes slow. I noticed this because Octopus half hour reading for midnight to 00:30 was registering 1.5kw so charger must have been starting...
  3. Volkswagen Golf GTE
    Hi all, This error came up on my dash.. reset the tyre pressure and the error went away only to return a couple of days later. It disappears after I reset but just wondering if this has happened to anyone else or anything I can do to correct it? I have checked all tyre pressures and they are...
  4. Tesla Model 3
    Got this error message popped up tonight. I had charged up, gone to do some shopping then it appeared when I went to come home. Satnav would not work, map stayed static. No cruise and when I came home no reversing camera just a big black box. Went out later and did a reboot of the screen...
  5. Renault ZOE
    Hello, i just bought a used 2014 Zoe, but cant charge it at home, i keep getting errors, I'm using the Renault EVSE, and I live in a old building. What can I do ? I have heard that Zoes are picky due to earth connections, is there a way to fix it ? I have tried charging the car in my brother's...
  6. General Charging Discussion
    I have recently used 3 separate polar rapid chargers that all say my car is not compatible with them. It usually does the pre-charge checks, then gets to the communication part, then after about 20 seconds, it’ll come up with a big red ‘X’ on the screen, saying vehicle not compatible with...
  7. Volkswagen Golf GTE
    Hello good people, I've had my '16 GTE for 9 months now and really enjoying the driving experience, and charging, compared to my old Porsche Cayman! I cycle all over London and can't stand breathing in muck so decided to move on up and do my best for an electric that I can drive as normal if I...
  8. First Gen Nissan LEAF (LEAF24 & LEAF30)
    Morning all. My 2011 L24 is acting a bit silly for the last day or two. Every so often she gives me an I-key error, and I can’t turn on the ignition. When the error appears, it's just after I turn off the car. Strangely though, if I leave her alone for an hour or so, the ignition turns on (the...
  9. Volkswagen Passat GTE
    I have a Passat GTE Advance. It was hit by another car in May... It's been repaired (driver's side, wing, doors, new steering rack, etc..) and returned to the main dealer in June for what I was told were routine 'resets'. Turns out that it MAY have been the incorrect steering rack...
  10. Volkswagen Golf GTE
    Driving yesterday and went to turn on the radio, volume up didn't work. Tried my ipod, volume up didn't work either! There was some text on the infotainment screen which read 'Component Protection Active'. I've Googled that this is a system which means that if someone stole the stereo unit from...
  11. BMW i3
    Hi All. New to the forum & owning an electric car! My car has the DC & AC fast charge option. I have an issue with charging from public posts (I do not have off road parking) Using the home charger (3 pin plug & brick) charges fine. using the DC fast charge works fine (50kw super fast) Using AC...
  12. First Gen Nissan LEAF (LEAF24 & LEAF30)
    Today I got this weird error when trying to charge at a local rapid (CHAdeMO) which used to work for me very well in the past. Today it would not start charging and said that the car had to be turned off - when of course it was off. When I disconnected and re-connected the cable, it worked, but...
  13. General Charging Discussion
    I used a Chargepoint Genie rapid yesterday, that was supposed to charge £1.80 + £0.30/kWh, and I was undercharged. It only charged me a connection fee of £0.60 (and the expected £0.30/kWh) I double checked the signage and the map, after the receipt came through, I thought it was a pleasant...
1-13 of 15 Results
Top