Speak EV - Electric Car Forums banner

fault

  1. General Charging Discussion
    Hi EV'ers, I've been living on this forum for a few days as my unreliable 5 year old Rolec home charger finally failed. After a bit of the usual (off at the RCD in the house, back on again) it was still not working. With a gentle hit the charger lights flicked on for a few seconds then back...
  2. Kia Niro
    Yesterday, when I put my 2020 e-niro on charge (at a public charger), I noticed a constant beeping even though I had put the car in Park and applied the EPB. The car was off but the beeping remained until I closed the door. I checked around the car to see if another door was open but all seemed...
  3. Nissan LEAF24 & LEAF30
    Hi all, I've got a Leaf 30Kwh with two sets of rims, one with summer tyres, one with winter. I bought the car 2nd hand in January this year, and the car came with summer tyres on the factory 17" rims and all was fine with the TPMS (rubber valve stems). I fitted a 2nd hand set of rims with new...
  4. General EV Discussion
    Hi, I am Pilgrim Beart, the co-founder and CEO of DevicePilot, the Service Monitoring platform for connected devices. We are planning to engage with local councils in order to try and improve the charging experience for EV drivers – both the quantity and the quality of EV charging points –...
  5. General BMW EV Discussion
    Hi I purchased a used bmw 225xe in May that had covered 13000 miles (6000 of which were on electric according to the connected drive app) so it’s engine is in theory barely run in! I had to call bmw assist yesterday to have the car recovered because it came up with a drivetrain error and went...
  6. Nissan Leaf40
    So this morning I turned on the LEAF and was greeted with a message saying "System Fault". The emergency breaking system isn't working and the active cruise control also doesn't work. The warning message is intermittent and doesn't always come one. When the message is visible one cruise...
  7. Nissan LEAF24 & LEAF30
    Any one had a sticky bonnet that won't open? Is it a common issue? Does it tend to be a reoccurring problem? Last night my wife came home from work in the Leaf 24 Gen 2 that has done over 70,000 and had run out of screen wash. So of I go to fill up the screen wash, however the bonnet won't...
  8. Other EV Makes and Models
    Hello folks, just sold my Nissan Leaf after 60,000 electric miles, and am just about to buy an Ampera to negate the mild anxiety which accompanied many of these miles! So, the Ampera I'm looking at is said to have an "intermittent radio fault", whereby the display (presumably the one which...
  9. Nissan LEAF24 & LEAF30
    Hi All, Right I’ve been having the dreaded 12v battery issue but think I’ve found one possible solution. It all started 2 months ago with a genuinely flat and bad battery replaced by the RAC. A week later the new one was flat again and they came and jumped. A few days later again, then again...
  10. General Charging Discussion
    My home charge point, a Rolec 32A / 7kW unit was installed in January 2018. As I wanted a longer cable than standard an 'untethered' unit was installed. After some delay I now have both the EV (a 94Ah i3) and a cable, however I cannot charge the car (except via the EVSE lead). The charge point...
  11. Nissan LEAF24 & LEAF30
    4yr old Leaf 24kw Acenta that has done 70,000 miles. Has been a great car so far, but recently the reversing has been getting stickier and stickier, is quite tight. Sometimes have to drive forward a little, then reverse again, then drive forward a bit more as it is so tight. Is worse first thing...
  12. First Generation Ampera and Volt
    The thread title appeared on my centre console on power up. The Ampera had been on a polar post and its raining here, Power up and the message appeared. This is persistent, powering off and on has no effect. The car however drives fine, brakes etc. There is an odd climate screen though. Have...
  13. Renault ZOE
    It's been a while since my last forum post, but my ZOE is now 14 months old and for the last month-and-a-half has been giving constant electrical issues. I'm interested to hear if these sound familiar to others... It all started with the amber check electrical system light, which initially came...
  14. General BMW EV Discussion
    Have done less than 2000 miles in my new 330e but it has developed a weird noise emanating from the rear nearside wheel. It sounds rather like a wire extended to breaking point, a kind of crackly metallic sound. It only occurs on acceleration but regardless of whether running on electric or...
  15. General Groupe PSA EV Discussion
    The one problem with these cars is that the brake pipes corrode due to lack of underseal. The parts are not expensive, but the whole battery pack has to be removed to change them. THIS IS A £600 JOB!! If you are looking to purchase an I-Miev I would advise asking if this has been done! The...
  16. Nissan LEAF24 & LEAF30
    So the Leaf has the 2 handbrakes, the one on the stick you use with your hand (P/Park mode), and the foot pedal one. Recently a couple of times I felt the car roll back or forward on occasion when parking on the driveway, and even after applying the foot pedal handbrake, I had to keep my foot on...
  17. Renault ZOE
    Ordered "i Signature Nav R90 Z.E.40" on 28th April 2017. Estimate was 10-12 weeks (7th - 21st July). Since then I've seen: Renault Hit By Cyber Attack Generic Delays Generic Delays (2) Reducer Fault (Automobile-ProPre, Translated from French) Brake Problems Which seems like a lot of delays...
  18. Tesla Model S
    I got a CHAdeMo adapter new in box on day one. When using the device to test it out on a DBT CHAdeMO/CCS unit it would stop at 17 minutes. The DBT unit claiming the vehicle has ended the charge Starting the charge again would see it stop again this time with the DBT unit reporting a fault and...
  19. General Charging Discussion
    Sadly had my first bad experience with the Electric Highway since the recent changes. Rolled into the northbound Taunton Deane services yesterday to find the Ecotricity pump vacant, but when I tried to use the app I got a message telling me the point was already in use and couldn't be used...
  20. Volkswagen e-UP!
    I've just posted a new thread in the 'general charging area' as I'm really not sure if my fault lies with the car (in which case it ought to be here) or the Wallpod. Car is charged even when asking for a delay
Top