Speak EV - Electric Car Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
Is anyone having issues with the auto-lock on walk-away and unlock not working using your mobile phone with software version 2020.36.11 ? I have to use the key card instead for both lock/unlock and starting the car.

I've rebooted the computer screen and restarted my phone, but to no avail.

Anyone know the fix for this one?

Thanks
 

·
Registered
Joined
·
16 Posts
Which phone are you using? My newer Xiaomi Redmi Note 8T is not reliable, my older Mi A1 has been working flawlessly since I collected the car in November last year. Different versions of Bluetooth I think
 

·
Registered
Joined
·
128 Posts
Mine upgraded to 2020.36.11 on 24/9 and everything was fine until after service centre visit on Monday morning; Bluetooth wasn't connecting in the car for entertainment/phone so I did a full brake pedal+2 button reboot and Bluetooth OK again. The next time I went to get in the car (last night), auto unlock with my phone key was not working, gave it several tries, and car screen flashed up a message saying to use RFID card. iPhone was awake and unlocked and Bluetooth was on. I'll give it another try later and see what's happening.
 

·
Registered
Joined
·
17,463 Posts
Just check passive entry is enabled, as sometimes it gets turned of during the update. For security.
 

·
Registered
Joined
·
128 Posts
Mine's fixed now; all car settings were still the same, I tried turning settings off/on again but nothing doing with the iPhone key. Launching the app while in the car showed Phone key as 'disconnected' in the app, this is a separate connection versus the infotainment Bluetooth connection which was working OK. Turning bluetooth off/on on my phone was enough to activate it again; the car 'Keys' setting page picked it up, the phone app showed as connected, and normal operation is resumed.
 
  • Like
Reactions: cah197

·
Registered
Joined
·
90 Posts
Discussion Starter #6
Which phone are you using? My newer Xiaomi Redmi Note 8T is not reliable, my older Mi A1 has been working flawlessly since I collected the car in November last year. Different versions of Bluetooth I think
Its a Samsung Galaxy S7 Edge Android phone, and has been working fine for over a year of Model 3 ownership.

I have had another look at all the settings in both the car and the phone, and found the Tesla mobile app had lost its key connection. I re-configured it and it seems to be working okay now :)

Thanks
 

·
Registered
Joined
·
90 Posts
Discussion Starter #7
Mine's fixed now; all car settings were still the same, I tried turning settings off/on again but nothing doing with the iPhone key. Launching the app while in the car showed Phone key as 'disconnected' in the app, this is a separate connection versus the infotainment Bluetooth connection which was working OK. Turning bluetooth off/on on my phone was enough to activate it again; the car 'Keys' setting page picked it up, the phone app showed as connected, and normal operation is resumed.
I have had another look at all the settings in both the car and the phone, and found indeed the Tesla mobile app had the Phone key as 'disconnected' as you said. I just click on it in the app and it re-configured it and it now seems to be working okay now :)

Thanks
 
  • Like
Reactions: h8ten

·
Registered
Joined
·
62 Posts
I think the update may have introduced some issue with locking. I got into my car yesterday and placed my foot on the brake. Car asked me to use the key card, which was weird. I use my phone. I checked my phone and i'd turned off bluetooth. However car was unlocked somehow.

Hasn't happened since.
 
1 - 8 of 8 Posts
Top