Speak EV - Electric Car Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Hi,

So as a above have brand new Passat GTE Advance with all touchscreen Discover Pro ? media.

I have two x USB-c ports one by the gearstick the other in the armrest.

My phone connects no problem via USB port but if a plug a SD card reader into the port the system says no readable files.
The sd card reader is an ANKER product. I can read the files in my PC as MP3.
I have formatted the card to FAT and copied the MP3 files back across.
I have tried different SD cards micro and full size in the reader.
It worked once then stopped again and now nothing.

Any bright ideas as the dealer is about as much use a chocolate teapot.

Thanks
 

·
Registered
Joined
·
392 Posts
Some card readers present the cards as multiple drives, and I know other cars I have had cannot read such devices. I would expect the card reader needs to present itself as a normal single drive to work.

Have you got an ordinary flash drive that you can plug into the USB-C to check if that reads normally? That would narrow down that your card reader is the issue.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3
Some card readers present the cards as multiple drives, and I know other cars I have had cannot read such devices. I would expect the card reader needs to present itself as a normal single drive to work.

Have you got an ordinary flash drive that you can plug into the USB-C to check if that reads normally? That would narrow down that your card reader is the issue.
Thanks I will give that a go.
 

·
Registered
Joined
·
1 Posts
Hi I have a brand new GTE and was confronted with the same problem with an SD adapter not showing up. I used a USB(A) stick with a USB(C) to USB(A) converter and that works fine.

BUT... I am confronted with another problem. Before trying to use the USB connection, I connected through Bluetooth.

Today as soon as I turn on the Bluetooth (which I need for the phone) a list of old songs titles that I have meanwhile removed from my iPhone are popping up in the the songs list on the car and messing it up, the song files are not there bit the titles show up in the list.

Turning off Bluetooth on the phone, and they disappear from the list on the car.

So I guess that comes from the iPhone.... but I do not see those files on the iPhone, which I have re-synced carefully with my Mac, then rebooted to no avail.

I taught, perhaps a list is maintained in the car system and associated with my phone, so I deleted my phone in the car system and reinstalled it, again at no avail.

Has anybody seen something similar? ....... and found a fix??

Thanks for having read my story...
 

·
Registered
Joined
·
66 Posts
I have a 128Gb SanDisk USB-A stick with A-C adapter from eBay plugged in under the armrest.
Plays my entire music collection without any problem.
Even plays mp4 films when the car is stationary. Just audio when moving.

My Mondeo Mk5 couldn’t provide enough power to run the high capacity USB3 device so I had to use a special Y-cable to plug the USB stick into two USB-A ports under the armrest.

The only bug-bear is that if you switch to Radio then back to Media it forgets where it was and starts with the same track it always starts with.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #6
I have a 128Gb SanDisk USB-A stick with A-C adapter from eBay plugged in under the armrest.
Plays my entire music collection without any problem.
Even plays mp4 films when the car is stationary. Just audio when moving.

My Mondeo Mk5 couldn’t provide enough power to run the high capacity USB3 device so I had to use a special Y-cable to plug the USB stick into two USB-A ports under the armrest.

The only bug-bear is that if you switch to Radio then back to Media it forgets where it was and starts with the same track it always starts with.
Good to hear. Wait for it to start skipping around on tracks.
 
1 - 7 of 7 Posts
Top