Speak EV - Electric Car Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter #1
A very random one here. Parked the car all day, fully charged it, 46 miles shown, did 6 miles, roughly 40 miles left. I went back to the charger, changed for 10 minutes while the car was locked up, and got back in the car (just to check the remaining time to top up) ...... and incredibly I have only 2 miles range, what on Earth is that about ?
 

·
Registered
Joined
·
173 Posts
Discussion Starter #3
I’ve just been and driven it, as soon as I started moving it started filling up, ‘self-charging’ so to speak ! ;) ...... it settled on more or less full at an impressive 54 miles of range, lol. So I drove back to the charger, plugged in, got back in the car, and the charge was literally sucked out..... it went back down to 5 miles where it remains. I’ve got most of this on video, very odd indeed.

Could it be a low 12v battery ?
122707
 

·
Ampera aka IGOR
Joined
·
3,126 Posts
It will give you peace of mind. My Ampera threw a whole load of errors once whilst driving. Also lost the speedo, regen was not and steering was slightly heavier. It was due to go into the dealership for something anyway and they said that they checked the battery over and charged it up overnight and passed it as fit and well. Only when I went to change it myself at 5 years old did I find that the one in the car was not the original and it must have been changed by them and that is the only time I can think of.
 

·
Registered
Joined
·
173 Posts
Discussion Starter #10
I’ll keep you posted anyway, seems odd. I’ve disconnected and reconnected the battery, I’ll next use the car to go to work in the morning, I’ll find out if it’s back to normal or not

Thanks for the replies :)
 

·
Registered
Joined
·
173 Posts
Discussion Starter #11
New Bosch S5 005 is on order now :)

I’m guessing it’s good to keep the car in regular use... probably especially in winter, I might wire my battery tender onto it.... I know that even last winter the battery monitor was hitting 11.9v and flashing, so it’s well overdue
 

·
Ampera aka IGOR
Joined
·
3,126 Posts
That's what I replaced mine with earlier this year. I think the later Amperas will also charge the 12v when plugged in to keep them healthy, whereas the earlier ones would only top up the 12v when the main battery was actually charging.
 

·
Registered
Joined
·
173 Posts
Discussion Starter #14
Car was fine today after the reset, and the new battery should be fitted in a day or two, so we’re all good :)
 

·
Registered
Joined
·
173 Posts
Discussion Starter #15
new battery is in now, and seems spot on.... it's indeed it's a little shallower than the standard OEM battery, the strap is a bit loose, but I can't see it getting very far somehow, it was hard enough to get out :)
 

·
Registered
Joined
·
173 Posts
Discussion Starter #17
Just got that weird quirk again, had half range, plugged in for half an hour, went back to the car and it’s showing 0 miles again (and I’m on a new 12v battery now, strange !)
 

·
Registered
Joined
·
212 Posts
Just got that weird quirk again, had half range, plugged in for half an hour, went back to the car and it’s showing 0 miles again (and I’m on a new 12v battery now, strange !)
Is it possible that your replacement battery should have been an AGM one?
 
1 - 20 of 21 Posts
Top