Speak EV - Electric Car Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter #1
I'm on a road trip and I just stopped at a brand new Charger in Avon Park/FL. I didn't need a charge as I was still at 81% but I connected to see if it works.. Well, it worked but the car pulled 49Kw at 81%.. It is supposed to be 24kw at that SoC..
132328
132329
 

·
Registered
Joined
·
15 Posts
Did the car get an update recently ? Here in Germany the Konas got an update for the BMS, which also implemented a better loading speed, a bit better towards the higher SoC, like in your case.
 

·
Registered
Joined
·
1,815 Posts
If you unplug it and replug it in at a high state of charge it will often charge at a higher than expected rate fro a couple of mins till the bms catches up and sends everything back to the right levels normally all goes back down within a percent or 2
 

·
Registered
Joined
·
103 Posts
Discussion Starter #5
If you unplug it and replug it in at a high state of charge it will often charge at a higher than expected rate fro a couple of mins till the bms catches up and sends everything back to the right levels normally all goes back down within a percent or 2
thanks.. I never started a fast charge at a higher SoC before..
 

·
Registered
Joined
·
103 Posts
Discussion Starter #6
Did the car get an update recently ? Here in Germany the Konas got an update for the BMS, which also implemented a better loading speed, a bit better towards the higher SoC, like in your case.
Yes, I had the update done but I have charged 3 times on DC fast since and my charge level dropped to 35kw at 76.5% and to 24kw at 78.5%.
Schöne Grüße nach Deutschland von Florida.. Ich bin gebürtiger Österreicher bin aber seit 1997 in Florida..
 

·
Registered
Joined
·
249 Posts
@BlueKonaEV ,
After BMS update it may charge at high rate for a very short while. I had the same results. But it drops very quickly to normal rate.
 

·
Registered
Joined
·
103 Posts
Discussion Starter #8
Charged on the same charger on the way home.. It tapered at 76.5% to 38kw and to 24kw at 78.5%.. It appears that it has to do with battery temperature.. If the battery is not too hot, it appears that the BMS allows more kw.. Before I left Fort Lauderdale, I charged on Electrify to 80% and the session ended at 48kw speed at 80%, so it never tapered..
Statistics from my day trip: 455.5 miles 3.7 mi/kwh average... mostly 65 mph with 4 persons in the car and AC set to 74 degrees.. Definitely worse than when I did the same trip last year when I got 4.1 mi/kwh.. I did run 4 psi more in the tires last year.. but my new Nexens show 44 psi maximum.. I may just inflate them to maximum and see if that helps..
 
1 - 9 of 9 Posts
Top