Speak EV - Electric Car Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1
Hi,

On the last three times I've checked the charging status for my 2015 e-tron via the ios app, whilst the car has been plugged in for some time, it has been shown as "99%, 5 minutes". On two of these occasions, the car had been plugged in overnight for a good 10 hours or more, and the last, for at least 6 hours today. The predicted number of miles that I might get out of this 99% charge has been 21 twice and 23 once. On all occasions, I have not delayed the charging process.

Has anyone else experienced this situation?

I've only recently got an iPad mini and been able to explore the ios app, so it might just be another Audi software glitch, however, I'm suspicious that it is so regular. Previously, I used to see 100% regularly (through the now seriously knackered MyAudi website).

Your thoughts welcome.

Kind regards, Stefan
 

·
Registered
Joined
·
678 Posts
The only thing I can think (from the GTE world but hopefully it's similar) is if the car does preheating, it usually discharges the battery a little at first before topping it up with the charger - this is because the heater pulls about 6kW full blast which is more than the onboard charger can support.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #3
The only thing I can think (from the GTE world but hopefully it's similar) is if the car does preheating, it usually discharges the battery a little at first before topping it up with the charger - this is because the heater pulls about 6kW full blast which is more than the onboard charger can support.
Hi,

Thanks for the thought, but I'd not set any departure time so wouldn't expect any preheating to take place. I'm thinking (well, sort of hoping*) it's just a bug in the app as I've just noticed there's a difference now between the app and the myaudi website. The app currently shows me: 100%, 5 mins (23 mls); the website shows 100%, no mention of time (22 mls). I've attacheda couple of screenshots I've just taken to illustrate this "new" situation.

* I'm increasingly uncertain about the rest of the software that actually supports me when driving the car... I've just read the Audi mag about the new concept car that drives itself, but hey, what's a 1% error amongst trees?

Kind regards, Stefan


123719


and

123720
 
1 - 3 of 3 Posts
Top