Speak EV - Electric Car Forums banner
1 - 6 of 6 Posts

·
Ampera aka IGOR
Tesla Model 3 P
Joined
·
3,797 Posts
Discussion Starter · #1 ·
Wee bit of background. Car wasn't used for a week, left plugged in and fully charged. When I went to head to work today I forgot to preheat, Torque was reporting a charge capacity of 86% (used to be 83%, then jumped to 87%). Charge up today and when I went to come home Torque was showing 90% charge capacity. Drove home tonight in all the bad weather and used 10.9kWh, previously never higher than 10.3/10.4. I can normally get home on a full charge but the weather was really windy and driving sleet/snow. If I could get that in the calmer weather, not even summer, it would be great.
 

Attachments

·
Premium Member
Joined
·
12,481 Posts
A reminder (especially for the recent Ampera owners on here) that the display is just an estimate and various factors can make it read high or low. You aren't getting any more capacity than before.

There is article at kink below with more info

kWh Used vs. Battery Degradation FAQ
 

·
Premium Member
Joined
·
12,481 Posts
Wow that's really good.

My average is 10.3. Occasionally hit 10.4.

Have you done anything to. The car?


Sent from my LYA-L09 using Tapatalk
It is an estimate - a higher number doesn't really mean anything. Worth reading the link I posted.
 

·
Registered
Ioniq 38kWh
Joined
·
636 Posts
I've seen between about 9.9 and 11, don't know why. I suspect it might relate to whether you've done multiple stop starts or one journey but that's just a guess. I normally get close to 10.4.
 

·
Ampera aka IGOR
Tesla Model 3 P
Joined
·
3,797 Posts
Discussion Starter · #6 ·
I normally get 10.3, then recently, as mentioned jumped to 10.4, then on this occasion was 10.9. This is all the same trips I have been making for the last 4 years, only thing changing is the weather and it has done that regularly without the same deviation from the norm. Torque showing an increased SOC also had me a bit confused. I have read the 'Estimate' points and I could understand it if I was doing different types of journey but they all start and end at the same place and travel the same route at approximately the same speed. Last night I arrived having used 10.3 kWh and still had 3 miles on the GOM, and it was still very windy (not all tailwinds).
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top