Speak EV - Electric Car Forums banner

1 - 20 of 36 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
Hello all only just picked up a 2013 friday from a car dealers (not renault) - felt a bit chilly today so set climate control to 20c .. no heat whatsover came out of the vents , just blowing out cold air ...put it onto max heat , still blew out cold air . turned off eco switch ... still the same.

Tomorrow (Sunday) I shall try this hairdryer trick I have been reading about , warming up the sensor on the drivers side window. But if that works there anything else i can try? - I have only just bought the car and it does have warranty and when i picked it up on Friday he said the aircon has been re-gassed and the car had a service - i just think if I take it back and them not being a renault main dealer that they will send it away to the Dealers workshop about 50 miles away and I wont get the car back for 3 weeks or something!
They do offer a replacement car (not a Zoe) so it wont be the same, I have only just bought it and dont want it back and away for ages now I want to drive it!

Any Ideas / other tricks?

Thank you.

Andy.
 

·
Registered
Joined
·
778 Posts
Turn eco mode off, press the auto button on the the climate control dial, and turn the temperature all the way to the highest setting. Leave it for a good few minutes and see what happens.

The heater doesn't work well until its cold outside, basically never works properly in eco mode, and takes a little while to work. I wouldn't be too concerned about it not appearing to work properly just yet. Give the above a try and see how it goes.
 

·
Registered
Renault ZOE R135 ZE50 GTLine July 2020 (Sold: R90 ZE40 i Dynamic Nav June 2017)
Joined
·
569 Posts
The fact that the dealer said it has been re-gassed might be a sign. It should only ever get to need to be re-gassed if there is a leak, although I guess a 2013 model might have had a slow leak. (I also have a 2010 Golf that has never needed to be re-gassed and the air con still works strongly.)

If you still get no heat, I'd ask them to check the pressure again. If it's low again, ask if they added a dye when they re-gassed it to show where there is a leak, and make sure they do if they re-gas it again.

And you've only said that you are getting no heat out of it. If you turn the temperature right down, do you get really cold air? If so, that should rule out loss of gas.

You can read out the air con pressure using CanZE.

Edited to correct typos.
 

·
Registered
Joined
·
493 Posts
My old 22 had loads of work done on heating system thankfully under warranty. There is a common leak point where the AC loop goes into battery.

if you have a leak the AC/heat will not work and it could kill the compressor.

I’d be very concerned at them saying they regassed it. It needs to have very expensive gas in it and I would only trust Renault to fix it
 

·
Registered
Joined
·
41 Posts
Discussion Starter #5
Turn eco mode off, press the auto button on the the climate control dial, and turn the temperature all the way to the highest setting. Leave it for a good few minutes and see what happens.

The heater doesn't work well until its cold outside, basically never works properly in eco mode, and takes a little while to work. I wouldn't be too concerned about it not appearing to work properly just yet. Give the above a try and see how it goes.
Thank you wil give that a try later on today and see if it works
 

·
Registered
Joined
·
41 Posts
Discussion Starter #6
The fact that the dealer said it has been re-gassed might be a sign. It should only ever get to need to be re-gassed if there is a leak, although I guess a 2013 model might have had a slow leak. (I also have a 2010 Golf that has never needed to be re-gassed and the air con still works strongly.)

If you still get no heat, I'd ask them to check the pressure again. If it's low again, ask if they added a dye when they re-gassed it to show where there is a leak, and make sure they do if they re-gas it again.

And you've only said that you are getting no heat out of it. If you turn the temperature right down, do you get really cold air? If so, that should rule out loss of gas.

You can read out the air con pressure using CanZE.

Edited to correct typos.
Yes was surprised because I think the sales guy said it was going in for a regas and service and only went in for regas at the end of 2019 as a device schedule I think I read somewhere on that Vin / numberplate. Typical I cannot find that info now.
Yes it did seem to blow out really cold air when the left climate control knob was on cold . Of course I had the aircon switch on (made that classic mistake of when red led light on the ac button thinking that ac is on) but the red light was off , so the air con was on ... but yeah tried with the ac red light on and off on the button yesterday , still only blew out cold air on all settings
 

·
Registered
Joined
·
41 Posts
Discussion Starter #7
You can read out the air con pressure using CanZE.
I haven't got scan clip and never used canze ... got a elm327 but its WiFi , not Bluetooth obd2 and used DDT4all plenty of times on the wifes clio mk4 so I wonder if I can check by DDT4all the air con pressure?
 

·
Registered
Joined
·
26 Posts
Almost certainly you're looking at a leaking A/C system and you have no gas in there.

I just had the same problem fixed at the Renault dealer under extended warranty, they wanted £400 for the regas (some special non-conductive gas) plus parts (leaking hose at the Schrader valve) and labour. I thankfully paid £0. It will be an expensive fix.
 

·
Registered
Joined
·
493 Posts
Almost certainly you're looking at a leaking A/C system and you have no gas in there.

I just had the same problem fixed at the Renault dealer under extended warranty, they wanted £400 for the regas (some special non-conductive gas) plus parts (leaking hose at the Schrader valve) and labour. I thankfully paid £0. It will be an expensive fix.
mine had compressor, some pipes and a sensor, over £1500 in parts alone..
 

·
had an R240, got an R90, might get a ZE50
Joined
·
491 Posts
What was the outside temperature when you put the heating on ?

If the cooling works then there will be gas in the system. Charging may also be problematic if there are problems with the air con as the air con is used to cool the battery during charging when the battery gets to the upper temperature limit.

Re-gassing is more difficult on the Zoé than a ICE, where it is used for cooling the cab only.
If the re-gas was done by a non Renault garage I would research this a bit more, there is lots of info on this forum, I remembered one particularly good piece by @Badger in Black

Does your external temperature reading seem reasonable ?

As previous post you need CanZe, the Konnwei is affordable .
 

·
Registered
Joined
·
41 Posts
Discussion Starter #11
Almost certainly you're looking at a leaking A/C system and you have no gas in there.

I just had the same problem fixed at the Renault dealer under extended warranty, they wanted £400 for the regas (some special non-conductive gas) plus parts (leaking hose at the Schrader valve) and labour. I thankfully paid £0. It will be an expensive fix.
Jaysus! :oops:

mine had compressor, some pipes and a sensor, over £1500 in parts alone..
Jaysus! :oops:

What was the outside temperature when you put the heating on ?
around 11.0'c I think , it were getting chilly in the evening
If the cooling works then there will be gas in the system. Charging may also be problematic if there are problems with the air con as the air con is used to cool the battery during charging when the battery gets to the upper temperature limit.

Re-gassing is more difficult on the Zoé than a ICE, where it is used for cooling the cab only.
If the re-gas was done by a non Renault garage I would research this a bit more, there is lots of info on this forum, I remembered one particularly good piece by @Badger in Black

Does your external temperature reading seem reasonable ?
yeah I would say so - it felt like 11'c out there and it does change fine - seems to be working OK

As previous post you need CanZe, the Konnwei is affordable .
Thanks , i will look into getting one of them
 

·
Registered
Joined
·
41 Posts
Discussion Starter #13
You should of course take this back to the dealer to sort.
indeed I know - Just got the car like and want to drive it. Last time our Clio had to go into renault main dealer we were without it for the best part of a month. was loaned a car but not the same. Ah well I suppose if there is nothing i can do here thats what will have to appen
 

·
Registered
Joined
·
41 Posts
Discussion Starter #14
OK , so today i went out and done the hair dryer trick on the sensor on the door mirror, heated it up to 30'c and then put on heater to low for minutes whilst it was going down to temperature - still no heat and cold (but not at all chilly like a fridge) air when knob turned to min and AC on.

Next port of call was to put ELM327 on and fire up pyREN and have alook what was going on with CaMan

results - I wonder if someone on here can decipher:

DTC error:
------------------------------------------------------------------------------------------------------------

ECU : 11119 X10-X98-X87-X52ClimBoxGen1_0000_04_A
Screen : DE (STD_B) -> DF130 (91A702) TABLEAU DE COMMANDE 1.DEF MEMORISED

1.DEF : Open circuit, short circuit to earth or short circuit to +12V


PR044 KILOMETRAGE DERNIERE APPARITION DU DEFAUT 48475 km

------------------------------------------------------------------------------------------------------------

looks to me that something could have been shorted to earth - anyone know the fuse location of it ? - I didnt clear the DTC

next here is AC on and Engine running , thermostat to 'min' and blower to position '3'

----------------------------------------------------------------------------------------------------------


ECU : 11119 X10-X98-X87-X52ClimBoxGen1_0000_04_A
Screen : SP : System parameters -> AIR CONDITIONING -> BOUCLE FROIDE

PR003 EVAPORATOR TEMPERATURE -40 21.60 °C 60
PR051 TEMP. COOLING SYSTEM TRACTION BATTERY 18.70 °C
PR016 REFRIGERANT PRESSURE 0.00 bar
ET005 COOLANT: UNDER PRESSURE OFF
ET159 CABIN COOLING ELECTROVALVE OFF
ET050 AIR CONDITIONING MODE IDLE
PR060 CLIMATE CONTROL POWER CONSUMED 0 W
ET160 TRACTION BATTERY COOLING ELECTROVALVE ON
PR008 FAN SPEED 0.50 %
PR078 REFRIGERANT INLET TEMPERATURE 18.00 °C
PR079 REFRIGERANT OUTLET TEMPERATURE 18.50 °C
PR080 COMPRESSOR SPEED REFERENCE 0 rpm
ET181 REFRIGERANT CIRCUIT 2-WAY SOLENOID VALVE INACTIVE
ET182 REFRIGERANT CIRCUIT 3-WAY SOLENOID VALVE INACTIVE

-------------------------------------------------------------------------------------------------------------------------

note refrigerant pressure 0.00 bar

and Air conditioning mode 'Idle'

and compressor speed reference 0 rpm

and solenoid valves inactive


does this ring any alarm bells with anyone?
Thanks.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #17
you know that energy flow meter thing on the r-link radio - I put that on and then put the AC on .. am I supposed to see some animation of power going out of the battery or something? because nothing happens whether i put the knob to min or max and blower fan on 3
 

·
Registered
Joined
·
921 Posts
Can't remember the terminology but if you cycle through the dash display, one of them shows the real time consumption. That changes depending on heating. Or not.
 

·
Registered
Joined
·
26 Posts
PR016 REFRIGERANT PRESSURE 0.00 bar

You have no gas. There's a leak. It will be expensive to fix and probably only a Renault dealer is going to do it properly.
 
1 - 20 of 36 Posts
Top