Speak EV - Electric Car Forums banner

21 - 40 of 61 Posts

·
Registered
Joined
·
351 Posts
I’ve had my Andersen A2 installed today. Looks amazing, but I can’t get it connected to the Kønnect app, installed said it would happen automatically later today, but that was 7 hours ago.

Any ideas? Are your experiences the same?
I'd email them - seems to be a bit of a weakness that the connection needs to be made at their end, doesn't appear to be a mechanism to pair the unit locally. They've been fairly responsiveness when I've contacted them.
 

·
Registered
Joined
·
19 Posts
I'd email them - seems to be a bit of a weakness that the connection needs to be made at their end, doesn't appear to be a mechanism to pair the unit locally. They've been fairly responsiveness when I've contacted them.
All sorted, called Andersen today and it was rectified in 10 mins (y)
 

·
Registered
Joined
·
22 Posts
Had mine installed recently and I'm very pleased with it- looks neat, works flawlessly.
The connection via wifi is a known issue with ios devices apparently - we set mine up using the wife's android phone and when I next logged in on my iphone - it worked perfectly.
The lock function is neat - but it doesn't physically lock the box it just prevents it charging anything when plugged into the car.
 

·
Registered
Joined
·
423 Posts
Had mine installed recently and I'm very pleased with it- looks neat, works flawlessly.
The connection via wifi is a known issue with ios devices apparently - we set mine up using the wife's android phone and when I next logged in on my iphone - it worked perfectly.
The lock function is neat - but it doesn't physically lock the box it just prevents it charging anything when plugged into the car.
Great to hear
Pleased they've also sorted out their WiFi connectivity option.
 
  • Like
Reactions: Timbo58

·
Registered
Joined
·
325 Posts
Had my Andersen A2 fitted yesterday (pics to follow).

I'm not too thrilled with the company that fitted it (Response EPR / Smart Home Charge). The installer himself was a decent chap, but he had the wrong size SWA cable for the job which meant that the CU couldn't be installed where I had shown on the video survey & photos (approx 30 metres from the meter). I had to choose there and then between getting the charger installed that day, and having to dig up the trench again in the future if I ever wanted to add a second one, or anything else, or him having to leave and come back at some point in the future. Given I had booked the day off and had waited 3 months already for it, I begrudgingly went with the former.

Apparently I needed to have 25mm SWA instead of 10mm (maybe 16mm?) that he had brought/been given...

Later in the day he said he'd been given the wrong connectors (glands?) so had to drive off and get the right ones.

I can't really fault the guy's work ethic at all because he was there from 11am to gone 5pm, and was working by torchlight towards the end (I fortunately had some LED floodlights), but at the same time the company had told me he was going to be there at 8am, so I had got up early anyway, and I ultimately couldn't get the charger fitted where I had specified I wanted it. I don't have any immediate plans for a second charger but since I dug the trench myself to save money I'm faced with having to do that again - unnecessarily - if/when I get a second charger. Anyway..

The guy ultimately left telling me that the charger would appear in my Andersen app "at some point today". He did point out that it would charge the car without the app working, which I confirmed (7.4kW woo), but I wasn't filled with a great deal of confidence. It was also too dark at the final signoff part of the job for me to really inspect the unit, etc properly.

Can anyone else with an Andersen charger confirm whether or not theirs just suddenly appeared in the app? At the moment mine just says "No Points" with blue text below saying "Please Click Here To Add Charge Point" - but I wasn't told to do any of this?
 

·
Registered
Joined
·
35 Posts
Hi Durzel
My Andersen charger did suddenly appear in the app but only after a chat with them. I couldnt complete the pairing process on a iphone without some help. I think they had to enable/complete the pairing their end.
The technical help from them has been very good for me, I have a slight issue at the moment where the interior light is inverted sometimes (open the top door and the light goes out, close the door and it comes on) not a big issue but hopeful it can be fixed.
 

·
Registered
Joined
·
423 Posts
Anything comparable to Andersen about that is nice looking?

12 week lead time with payment up front in full is pretty ridiculous. Was really keen on getting one until I read that, and confirmed it myself on the website. :(
Have a look at the Garo chargers they don't look like chargers
 

·
Registered
Joined
·
325 Posts
I spoke to Andersen twice today and it appears my chargepoint wasn't set up properly, or at least I wasn't given the information I needed to speak to them, or they didn't provide the information Andersen needed to link it to my Konnect account. Either way I'm apparently going to be given some instructions to follow when I'm stood in front of the unit tonight, and then have to follow up with them tomorrow.

Definitely not an experience commensurate with the price, which was knocking on £1800 with installation.

Also my courtesy lights are on all of the time - should they only be on when you open the lid? I spoke to Andersen on chat and was told that it was a "firmware issue". Oh well, at least it charges I suppose.
 

·
Registered
Joined
·
351 Posts
Hi Durzel
My Andersen charger did suddenly appear in the app but only after a chat with them. I couldnt complete the pairing process on a iphone without some help. I think they had to enable/complete the pairing their end.
The technical help from them has been very good for me, I have a slight issue at the moment where the interior light is inverted sometimes (open the top door and the light goes out, close the door and it comes on) not a big issue but hopeful it can be fixed.
+1 for the "inverted light" issue. Have raised it and didn't get much of a response.
 

·
Registered
Joined
·
325 Posts
I was told on live chat with Andersen that a firmware update is coming this week to resolve issues with the internal light.

I finally got my A2 added to my Kønnect app, and to my surprise it has a different serial number in the app and on the website to the unit. It certainly explains why it took so long to pair to my account, and why the serial number Smart Home Charge gave me was showing as unavailable to Andersen.

I double checked the lid of my A2 tonight and the serial number under the QR code matches what I told them (what SHC gave me), NOT what shows in the app.

Can anyone confirm if their Konnect app/website serial number matches what’s on the unit? (seems a stupid question)
 

·
Registered
Joined
·
423 Posts
Not sounding overly great for, quite easily, the most expensive domestic EVSE unit
 
  • Like
Reactions: Durzel

·
Registered
Joined
·
325 Posts
Indeed.

I double checked my unit last night and I actually have the inverted light problem as well. I thought mine was just on all the time, but it gets brighter when the flap is closed and dimmer (but not totally off) when it's open. Don't know how that compares to others? @Chrisp74 @electricdriver does the light go out completely on yours with the flap open?

To be fair in terms of build quality it is top notch. That being said it does exactly the same job as anything else so if you're not going to have it prominently visible on the outside of your house there probably is no point spending the considerable extra premium.
 

·
Registered
Joined
·
423 Posts
To be fair in terms of build quality it is top notch. That being said it does exactly the same job as anything else so if you're not going to have it prominently visible on the outside of your house there probably is no point spending the considerable extra premium.
Yep - I am now brainstorming how to have a 'normal' EVSE where the cable is wrapped/hidden neatly (I hate messy cables all over the place)
 

·
Registered
Joined
·
325 Posts
I have another dumb question..

Looking at the settings for the Andersen it is currently set to 32A, but can be set to 60A. I presume this would give 11kW.

Now I assume nothing in life is that simple. I have a BMW i3 which I have a feeling only charges at 11kW on a three phase supply? How does it know its 3P? Wouldn't the Andersen cable/setup satisfy that?

The electrical connection I have connected to the charger is dedicated to it, it has a 80A master fuse (I saw it being installed) and its own CU. Knowing next to nothing about electrics I would presume the installers specced it for 32A, so maybe installed a 40A breaker? If I set the Andersen to 60A would bad things happen instantly?

Part of me thinks if it can charge at 11kW then I could really blitz the 4 hour Go tariff and plug it in even more infrequently.

EDIT: I should've added - I've got a single phase supply.
 

·
Registered
Joined
·
1,839 Posts
I understand the Andersen is 3phase capable IF you have 3 phase installed. This is very rare in the domestic environment, commercial premises often have 3 phase electricity.
To use the i3 at 11kW you would need , a 3 phase supply (that is Neutral,Live1,Live2 and Live 3), a 3 phase wall box (I believe the Andersen is 3phase ready and a 3 phase charging lead, this is thicker than a single phase lead, both are often marked on the outer sheath.
The 3phase lead will give you 11kW on 11 and 22kW posts when out and about.
 

·
Registered
Joined
·
1,839 Posts
I suspect it will do nothing as the car dictates the charging current. Very roughly the Wall box advertises what it can provide and the car then sets itself up for what it can use. In the I3 case 7.2kW on a single phase, my Ampera for example will only take 3.3kW from the same point.

There is one possible gotcha - if the 60A sets 20 amp a phase (3*20A) then the I3 might be limited to 20A or 4.8kW on a single phase mains supply. This would have to be checked with the makers.
 

·
Registered
Joined
·
351 Posts
Indeed.

I double checked my unit last night and I actually have the inverted light problem as well. I thought mine was just on all the time, but it gets brighter when the flap is closed and dimmer (but not totally off) when it's open. Don't know how that compares to others? @Chrisp74 @electricdriver does the light go out completely on yours with the flap open?

To be fair in terms of build quality it is top notch. That being said it does exactly the same job as anything else so if you're not going to have it prominently visible on the outside of your house there probably is no point spending the considerable extra premium.
When mine acts up - not all the time, seems to reset itself sometimes - the light behaviour is exactly as you describe. Bright when flap is shut, dimmer but not off when open.
 

·
Registered
Joined
·
35 Posts
When mine acts up - not all the time, seems to reset itself sometimes - the light behaviour is exactly as you describe. Bright when flap is shut, dimmer but not off when open.
Same behaviour for me. I think I can temporarily fix the light by power cycling the unit. (This only "fixes" until next charge cycle completes)
Hopeful the soon to be released update will fix this.
 
21 - 40 of 61 Posts
Top