Speak EV - Electric Car Forums banner

1 - 1 of 1 Posts

·
Registered
2021 Corsa-e
Joined
·
184 Posts
Discussion Starter · #1 ·
Hi there...
Enjoying my new Corsa-e so far :)

I have been able to connect the myOpel app to the car, and seeing my trip data.
The only thing that doesn't work in the app is the eRemote feature. I did all the activation stuff, and its suppose to download the app to the car...
It says it will be downloaded automatically after a few trips, but I have done some long trips and it still says the same.

I'm guessing that the car needs some sort of internet connection in order to do this. I thought that bluetooth tethering through the phone should do the job, but it doesn't seems to.
Anyways, I tried to open a wifi access point in my phone (Galaxy Note 10, with Android 10) and pair the car with it.
While to car sees the access point in the list, it asks me for password. After entering it (making sure thats what the phone expects), it asks for the password repeatedly.
I also tried to setup the phone to be an open (unsecured) access point, just for the check, but still the car tries to connect, but fails, without stating why.

I successfully update the infotainment firmware short after receiving the car. myOpel app stated that there is an update, so I ran through the procedure successfully with helpful info on this forum (thanks!)

I'm pretty stumped about this...
I would try to connect to my home wifi, but the car doesn't see it on the list at all, even though my phone does while the car is in the driveway.

Anyone with a similar problem with the Corsa-e, or have any solution/tips ?
Thanks...
 
1 - 1 of 1 Posts
Top