Speak EV - Electric Car Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
This is more of a - 'did I understood this correctly post rather than a question'.

New to EV/Ioniq and only used the local Pod point charger in nearby Tesco about three times. Over the weekend, when I plugged in the charge, did my shopping and came back.

There was this podcast I was listening to while driving and I wanted to rewind to some bits so instead of stopping the charge I started the ignition so AV can start and was in the car for about 5 mins. After that I pressed the start/stop button again thinking it would stop the ignition and went out to take the charger out but the charger won't come off (even after I pressed the unlock twice, tried it several times, locking/unlocking the car, waiting for another minute or so but the charger won't release). I then got into the car again and because the speakers were annoying me at this point, I pressed the start/stop button again, came out and tried to take off the charging again and it worked this time - leaving me confused as to why it didn't work in the earlier attempts.

Reading the manual now, it talks about the start mode cycle - if you press start stop button "without pressing the break paddle" it goes through (for each press of the button) - AV Only mode -> Vehicle starting -> Vehicle stopping. Which makes sense, but the manual also says that by pressing the break paddle takes the car into Vehicle starting mode directly (i.e. skipping the AV only mode). I think what the manual is missing is that when the car is plugged in the start/stop button press behaves as if the break paddle is not pressed at all.

Is this a common knowledge? Has anyone else noticed this?
 
1 - 1 of 1 Posts
Top