Speak EV - Electric Car Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
20190228_105113_resized_2.jpg


Over many months, intermittently and randomly, areas of text on the screed are either not there or illegible. This can vary from just being annoying to really quite serious - like yesterday, when I was unable to put the car in 'jack' mode because the 'Suspension' screen was, in parts either missing, illegible or unresponsive! Eventually a soft reset did bring back the screen in working order - but I wouldn't be too chuffed if that happened on the hard shoulder of a wet, dark motorway!
So far, Tesla have replaced the screen and done a number of firmware updates and, to their credit, have agreed to treat it as warranty work although the car is now out of cover.
Just wondered how many others might have had this? (It's not just me, as the '64 reg 85D loaner I had last week was also doing it on odd areas of text.)
 

·
Registered
Joined
·
428 Posts
My understanding is that the messed up text is caused by memory corruption - just to clarify that it's a software bug rather than a problem with the screen. The reboot clears the memory and gets rid of the issue.

In my experience it sometimes also affects the pop-up windows like HVAC or scheduled charging controls - buttons are missing or parts of the windows aren't displayed but if you know where to tap you can still activate/deactivate settings. Rather confusing but again can be cleared by a two button reset (safe to do even if you're driving at the time).

Maybe one day the bug will be fixed, as @Slammer says it only appeared in V9.
 
1 - 4 of 4 Posts
Top