Speak EV - Electric Car Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,524 Posts
Discussion Starter #1
Suddenly for no obvious reason my garage autoclose does not work the way it used to.
Auto open still works fine as I approach the garage
Auto close works fine as the car leaves the garage when using Summon
But if I am driving the car out of the garage it just shows the "will close in 20ft message"
which no longer counts down 20/10/5/action
upload_2017-2-14_14-34-22.png

It means I have to reach all the way over to the screen and press the "Garage" word - oh the agony :oops:
 

·
Moderator
Joined
·
1,524 Posts
Suddenly for no obvious reason my garage autoclose does not work the way it used to.
Auto open still works fine as I approach the garage
Auto close works fine as the car leaves the garage when using Summon
But if I am driving the car out of the garage it just shows the "will close in 20ft message"
which no longer counts down 20/10/5/action
View attachment 21817
It means I have to reach all the way over to the screen and press the "Garage" word - oh the agony :oops:
Have you tried rebooting screen, etc? Mine counts down, but did not close the garage yesterday. But worked prior to that.
 

·
Registered
Joined
·
1,524 Posts
Discussion Starter #4 (Edited)
Have you tried rebooting screen, etc? Mine counts down, but did not close the garage yesterday. But worked prior to that.
Rebooted both screens - no change
EDIT
Somehow on the second & subsequent exits from the garage it is all working OK again - go figure
 

·
Moderator
Joined
·
1,524 Posts
Rebooted both screens - no change
EDIT
Somehow on the second & subsequent exits from the garage it is all working OK again - go figure
Homelink can be a challenge... It's worked better for me after a while, with occasional challenges... But I blame that more on my garage door opener, than the car.
 
1 - 6 of 6 Posts
Top