Speak EV - Electric Car Forums banner

1 - 20 of 29 Posts

·
Registered
Ioniq 38kWh
Joined
·
571 Posts
Discussion Starter #1
Hi

So I mostly charge overnight on E7, and until recently this worked fine, however it has now started to fail, meaning the setup seems ok, centre blue light comes on Ok, then in the morning I find nothing has happened. If I change the settings to say charge in 10 mins time, all is well that works fine. I have done this many times now and have come to the conclusion that if the charging time is several hours ahead of the time I plug in, the car loses comms at some point. It doesn’t seem to matter if it’s my chargepoint or the Granny, the same thing (fail) happens. The immediate contact is fine as I can plug in, then start charging and stop charging either manually or via Bluelink at will, but then when switching over to the schedule it will then fail overnight.

Any ideas?

Cheers
 

·
Registered
Joined
·
612 Posts
Hi

So I mostly charge overnight on E7, and until recently this worked fine, however it has now started to fail, meaning the setup seems ok, centre blue light comes on Ok, then in the morning I find nothing has happened. If I change the settings to say charge in 10 mins time, all is well that works fine. I have done this many times now and have come to the conclusion that if the charging time is several hours ahead of the time I plug in, the car loses comms at some point. It doesn’t seem to matter if it’s my chargepoint or the Granny, the same thing (fail) happens. The immediate contact is fine as I can plug in, then start charging and stop charging either manually or via Bluelink at will, but then when switching over to the schedule it will then fail overnight.

Any ideas?

Cheers
Have you ever hit the cancel times charging button on the dashboard (next to the charge port release button)?

I found that acting hitting that on one occasion, then afterwards, despite setting a schedule in the app, the subsequent timed charge failed.

I used the head unit to go into the settings check that timed charging was enabled and then reset in the app and it worked from there on in.

Another potential issue is starting a timed charge from a high state of charge. I've had problems before when 100% was set, but the car was at something like 97%, and it just didn't want to do it from there.



Sent from my Redmi Note 5 using Tapatalk
 

·
Registered
Ioniq 38kWh
Joined
·
571 Posts
Discussion Starter #5
Have you ever hit the cancel times charging button on the dashboard (next to the charge port release button)?

I found that acting hitting that on one occasion, then afterwards, despite setting a schedule in the app, the subsequent timed charge failed.

I used the head unit to go into the settings check that timed charging was enabled and then reset in the app and it worked from there on in.

Another potential issue is starting a timed charge from a high state of charge. I've had problems before when 100% was set, but the car was at something like 97%, and it just didn't want to do it from there.



Sent from my Redmi Note 5 using Tapatalk
Yes, I do use the cancel schedule button quite often as I charge from solar/battery whenever possible, but I haven't been able to see any pattern in that vs the failures. Will have a think about that as well. Cheers
 

·
Registered
Ioniq 38kWh
Joined
·
571 Posts
Discussion Starter #7
Good idea but I just checked and it's showing the correct date and time. On the morning of the clocks going back I set the car to daylight saving and it immediately showed the correct time.
Trying an experiment with shorter intervals between plugging in and the start time. Tonight is 5 hours.
 

·
Registered
Joined
·
2 Posts
I had just this problem with my Ioniq. I took it to my local dealer who updated the car's software, fixing the problem.
 

·
Registered
Ioniq 38kWh
Joined
·
571 Posts
Discussion Starter #9
I had just this problem with my Ioniq. I took it to my local dealer who updated the car's software, fixing the problem.
Ah interesting, thanks. Mine worked fine last night with a 5 hour delay, I will try it again tonight with a 10 hour delay between plugging in and the start time but I somehow doubt that the delay explains it. I'll likely be off to the dealer as well, cheers
 

·
Registered
Joined
·
612 Posts
I had just this problem with my Ioniq. I took it to my local dealer who updated the car's software, fixing the problem.
It would be interesting to see a screen shot of your version numbers on your head unit in the car....

Sent from my Redmi Note 5 using Tapatalk
 

·
Registered
Ioniq 38kWh
Joined
·
571 Posts
Discussion Starter #13
Btw, my scheduled charging has now worked twice in a row, once with 5 hours between plugging in and then with 10 hours. If I get another problem I'll do a reset.
 

·
Registered
Joined
·
19 Posts
Hi Peter, you are not alone, I've had similar issues with my 2020 Ioniq BEV and scheduled charging. It almost appears to fail to schedule charge the first time after setting the charging schedule, after the first failure it appears to schedule charge OK. This has happenned on two different software versions although I don't appear to have the latest version like you. I don't think that using the schedule charge override button in the car has an effect as I've used this regularly and still had schedule charge work and not notice state of charge having an effect.

I think, but have not fully tested, that if you enter the schedule charge menu, either in car or using the app, then the schedule charge will fail first time. My software version is pictured below.
137261


Incidentally I have a Pod Point home charger and use override charge at work on a ROLEC charge point.
 

·
Registered
Ioniq 38kWh
Joined
·
571 Posts
Discussion Starter #15
Hi Peter, you are not alone, I've had similar issues with my 2020 Ioniq BEV and scheduled charging. It almost appears to fail to schedule charge the first time after setting the charging schedule, after the first failure it appears to schedule charge OK. This has happenned on two different software versions although I don't appear to have the latest version like you. I don't think that using the schedule charge override button in the car has an effect as I've used this regularly and still had schedule charge work and not notice state of charge having an effect.

I think, but have not fully tested, that if you enter the schedule charge menu, either in car or using the app, then the schedule charge will fail first time. My software version is pictured below.


Incidentally I have a Pod Point home charger and use override charge at work on a ROLEC charge point.
Very interesting, many thanks for posting.
This error seems almost random and it would take an awfully long time to prove anything was def the culprit! Mine seems to be working now or at least it worked twice in a row and that was including a first time change of entry/times. I don't need to charge to 90 or 100% very often which is when I mostly use the schedule, but if I do I will be checking the car at midnight when my E7 kicks in to make sure it is working! Luckily I am a bit of a night owl. When I take the car in for it's first service in early Feb I will add it to the list. I have to say my dealer in Bristol seem quite good I have chatted to the mechanic several times about my 12v issue and he may have sorted it but I don't have much faith they can sort this one.
 

·
Registered
Joined
·
19 Posts
Very interesting, many thanks for posting.
This error seems almost random and it would take an awfully long time to prove anything was def the culprit! Mine seems to be working now or at least it worked twice in a row and that was including a first time change of entry/times. I don't need to charge to 90 or 100% very often which is when I mostly use the schedule, but if I do I will be checking the car at midnight when my E7 kicks in to make sure it is working! Luckily I am a bit of a night owl. When I take the car in for it's first service in early Feb I will add it to the list. I have to say my dealer in Bristol seem quite good I have chatted to the mechanic several times about my 12v issue and he may have sorted it but I don't have much faith they can sort this one.
I think these random failures are the worst, especially if you are relying on your BEV being charged the following morning. I've seen posts for the Kia E-Niro where they are having schedule charge issues also.
 

·
Registered
Hyundai IONIQ Electric 2020
Joined
·
12 Posts
I made an account just to say that I’m having the exact same issue right now and it’s beyond frustrating. Also with seemingly no predictability. I’m up multiple times in the night due to baby and happened to check my Bluelink.

2:48AM with scheduled charging set from 00:30. Car not charging. I went into the ‘Schedule’ sub menu where it showed everything set as expected. Then, after a few seconds, a pop up indicating scheduled charging had begun. Too late!! You’ve missed 2 hours of my off peak charge window!!!! It’s like I refreshed a connection somewhere, that had gone to sleep. The car was physically plugged into my PodPoint at 18:10 according to the app. So approximately 6hr 20m between being plugged in and charge schedule start.

I will reach out to Hyundai about this issue (again). I will also check my car’s firmware version as suggested above.

PodPoint tell me they’re working on a scheduled charge feature for the Solo but they’ve no idea when it will be ready. So maybe one day I won’t have to rely on the in-car charge scheduler.

Luckily at the minute I do not commute into the office everyday. But when I do, this issue will be unacceptable. I cannot afford to wake up to an uncharged car. Not to mention it’s currently costing me more to charge when it misses my off-peak charge period.

@Peter Cittern I noticed this thread is now a month old. Did you ever find a solution?
 

·
Registered
Hyundai IONIQ Electric 2020
Joined
·
12 Posts
I had just this problem with my Ioniq. I took it to my local dealer who updated the car's software, fixing the problem.
What’s your new software version? I have the same problem and it would be good to know.
 

·
Registered
Ioniq 38kWh
Joined
·
571 Posts
Discussion Starter #19
Hi, no is the short answer. Mine inexplicably started working again and I don't know why. Lately due to Lockdown I haven't been going anywhere much and have only done about 2 or 3 partial overnight top ups in the last month and they have both worked fine. When mine is due for service in early Feb I will mention it to the dealer. Sorry I can't be any more help. A reset as suggested in this thread before might be worth trying. I haven't yet.
cheers
 

·
Registered
Joined
·
253 Posts
Hey guys there was an update for the Bluelink app released Dec 8th now version 1.5.2.
I don't schedule charge so don't know if this will help your problem. I wonder if Peter's app got updated and maybe that is why it has his schedule charge has started working again?
 
1 - 20 of 29 Posts
Top