Speak EV - Electric Car Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
597 Posts
Discussion Starter #1
I charge the car overnight, in the morning the light is flashing so charging complete.

Usually when I remove the plug after charging no sound, but occasionally when I disconnect it there is a clunk similar to the relay clunk when you plug the car in, or if you disconnect it before charging is complete.

It’s been puzzling me why this happened intermittently when the car had already completed charging. Was it using mains current to monitor battery cells or charge the 12v battery at that time for example?

This morning after all night charging I left it connected (light was flashing), I then opened the boot and 2 doors, when I opened the rear door there was a clunk from the charging system. I disconnected the plug and it was silent.

So, long story short, if the car has completed charging (flashing light) and you disconnect it and there is a 'clunk' what was it doing that I interrupted......or have I got a problem?
 

·
Ampera aka IGOR
Joined
·
3,280 Posts
I don't think you have a problem. My Rolec unit clunks away at random times and also when I open a door/boot with the car connected. I just assumed that it was the car drawing power trying to top up the power that may be depleted by the opening of a door and partial readiness to the car being energised up to try and keep the battery at the fullest charge.
 

·
Registered
Joined
·
330 Posts
As with @h8ten above my Rolec clunks on the odd occasion when the car is fully charged. I have even seen two new sequences of green light flashing light when this happens (each sequence lasting 10-15 seconds only.) Also when I unplug occasionally the Rolec clunks off, so at the time it was drawing power to either top up the 12v or heat the battery in colder weather. I think this morning it just happened to finish a battery top-up at the same time you opened the rear door.
 

·
Registered
Joined
·
597 Posts
Discussion Starter #4
@h8ten and @Barty thanks so much for confirming that my car doesn't have a problem, the wife will confirm that as she suspects I personally do have a problem, in that I am always looking for problems.
That's something I don't have to worry about now, but will likely be back with yet another stupid question in the near future.
Thanks again.
 

·
Registered
Joined
·
2,725 Posts
Yep, mine's the same. You'll find it clunks on and off a bit when you first plug it back in again, even if it's set to delayed charging. Even if it's charged, when you press the remote, it will often clunk to take a bit of power from the mains to heat/cool the battery pack in readiness for heading off.
 

·
Registered
Joined
·
1,854 Posts
Rolecs (that's the correct plural right?) are Damn noisy , when I got pod point I thought it was broken because it didn't CLUNK when I started the preheat.
 
1 - 6 of 6 Posts
Top