Speak EV - Electric Car Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Has anyone had issues with audio volume intermittently dropping on their RLink?

I picked up my ZE40 R90 Dynamique Nav last week and was delighted to discover that I didn't need to jump through any hoops to enable Android Auto as it came with it already enabled, but I'm having issues with the volume randomly dropping (to around 70%) for a few seconds at a time every minute or so, sometimes with an slight audible click.

This seems to only happen around the 40-60mph speed zone so my first thought was the speed volume sensitivity option, but I've dialed that down as far as it can go and it doesn't seem to help. This is driving me nuts!

Before I go through the hassle of taking it back to the dealer to sort, I wondered if anyone experienced something similar and found a workaround/fix. Any help greatly appreciated.
 

·
Registered
Joined
·
170 Posts
Mine does this when Android auto is active some times, at first I thought it was to do with speed cameras and TomTom maps - though I've noticed it happens on roads without cameras the odd time!
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Thanks for the hint @Plugger1. On my way home from work today it definitely seems to coincide with speed cameras. I recall the dealer talking about the 30-day free Coyote service for speed camera alerts, so I've disabled the Coyote app and we'll see if that fixes things. I use Waze with Android Auto and don't need any other speed camera / traffic warning system. I'll report back after my commute on Wednesday.
 

·
Registered
Joined
·
2,761 Posts
It’s your sat nav cutting in (of which the speed cameras is part of it) but you must have the sat nav volume set v low so when it cuts in (quietening the android auto input) you don’t hear the speed camera warning.

Adjust the sat nav volume

JJ
 

·
Registered
Joined
·
123 Posts
We picked up our Zoe on Thursday and went on a 300 miles roundtrip on Friday. Lovely car!
We had the same effect of the music suddenly dropping out with an iPhone. It seems indeed to be related to the speed camera warning.
 

·
Registered
Joined
·
227 Posts
From (hazy) memory, there are two ways of disabling sat-nav related warnings. The way that worked (for me) is to find the list of all the possible things it could warn about and disable them individually; the other way is a single tick-box and it doesn't work. Hooray, crappy TomTom UI.

Sorry for the lack of detail - will try and post screenshots if I remember.
 

·
Registered
Joined
·
227 Posts
satnav1.jpg


See that appealing-looking "disable alerts" button? Ignore it. It lies! Go to "Alert settings"...

satnav2.jpg


For each of these (don't forget to scroll down) press and disable the alert.

On a related note, if anyone knows how to actually disable the radio traffic announcement interruptions I'd be grateful, since the checkbox claiming to do so in radio settings doesn't...
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
Thanks all. I can confirm that disabling speed camera alerts has solved my audio ducking issues. I'm going to leave Coyote disabled anyway since I'm not intended on taking up the full subscription.
 

·
Registered
Joined
·
505 Posts
Just to add to this thread what I’ve put on another linked to this

I have a workaround I’ve been using for a while.

i bought a cigarette lighter USB socket. I plug My iPhone in to that and it charges it. I connect the iPhone to the car via Bluetooth. This stops the audio cutting out.

I found It only cuts the audio out if your connected directly to the USB socket in the car.

ive been listening to my audiobooks and podcasts in peace since.
hope this helps someone.

on on Zoe 40kW model if that helps.
 
1 - 9 of 9 Posts
Top