Speak EV - Electric Car Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
Had my car a week now.

Came to activate BlueLink and the screen came up saying service not available in this area, I'm in the Isle of Man. The UK Dealer I purchased the car off is looking into it. Hopefully the Isle of Man isn't excluded due to some data roaming issues.
 

·
Registered
Joined
·
5,113 Posts
Had my car a week now.

Came to activate BlueLink and the screen came up saying service not available in this area, I'm in the Isle of Man. The UK Dealer I purchased the car off is looking into it. Hopefully the Isle of Man isn't excluded due to some data roaming issues.
Data roaming sounds a likely issue to me. They probably forgot to include Isle of Man in whatever agreement they signed.
 

·
Registered
Kona PremSe64k 2020+bluelink +ohme
Joined
·
468 Posts
I got my dealer to activate the bluelink at time of purchase after seeing some people have difficulties. They failed.

At home I succeeded after I connected my phone over android auto by plugging it via USB.
 

·
Registered
2020 Hyundai Kona Premium SE 64kWh, Ceramic Blue
Joined
·
75 Posts
I wonder if it would work next time you are over on the mainland and then stay working. Worth a try.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #5
I wonder if it would work next time you are over on the mainland and then stay working. Worth a try.
I have thought the same, It might be a while before I travel to England though. The Isle of Man is COVID free, Manx residents are now allowed to travel off Island but have to isolate for two weeks when we come back, so not worth going at the moment.

I did drive to the Islands closest point to the UK to see if I could get a signal, but still being 17 miles away that didn't work.
 

·
Registered
Joined
·
220 Posts
Hi @Julian Ashcroft
Are you saying when you activate Bluelink on the infotainment screen in the car it is giving you that message.
There were lots of posts around Feb/Mar with similar issues, 1 of 2 things
Hyundai hadn't onboarded the car's VIN on to the Bluelink system or
People found that reset the infotainment systems sometimes multiple times, got it to work. The reset button is the small hole bottom left corner of the screen, use an object like a paperclip. Try this first it may work otherwise a phone call to Hyundai to see if your car has been added to Bluelink or whether their SIM has IOM coverage.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #7
Hi @Julian Ashcroft
Are you saying when you activate Bluelink on the infotainment screen in the car it is giving you that message.
There were lots of posts around Feb/Mar with similar issues, 1 of 2 things
Hyundai hadn't onboarded the car's VIN on to the Bluelink system or
People found that reset the infotainment systems sometimes multiple times, got it to work. The reset button is the small hole bottom left corner of the screen, use an object like a paperclip. Try this first it may work otherwise a phone call to Hyundai to see if your car has been added to Bluelink or whether their SIM has IOM coverage.
I can't activate Blue Link as it says service not available in my area. I phoned Hyundai and they got the dealer to phone me, but they realised it wasn't a simple user being stupid and they have referred it back to Hyundai.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #8
Finally managed to connect to Bluelink today. I was told a couple of weeks ago, that the service had been made available in the Isle of Man but after trying different locations, resets on a daily basis, I wasn't getting anywhere. This afternoon whilst sitting at traffic lights thought I would give it another try and everything connected, signal indication is pretty strong, got the app up and running so pretty pleased now, can even check the weather in the car. I noticed after Bluelink set up it said the service was a available until sometime in 2025, so hopefully that will more that see my ownership of the car out.
 

·
Registered
Joined
·
1,896 Posts
Finally managed to connect to Bluelink today. I was told a couple of weeks ago, that the service had been made available in the Isle of Man but after trying different locations, resets on a daily basis, I wasn't getting anywhere. This afternoon whilst sitting at traffic lights thought I would give it another try and everything connected, signal indication is pretty strong, got the app up and running so pretty pleased now, can even check the weather in the car. I noticed after Bluelink set up it said the service was a available until sometime in 2025, so hopefully that will more that see my ownership of the car out.
Yep they give 5 years free Bluelink Data connectivity, which is a lot better than some of the other companies out there, offering from 1 month to 1 year of service then making it payable. No idea what they will charge after 5 years (Doubt they do either, will probably kick that can down the road till a lot closer to the cutoff date!!)

Not sure what network or sim they or using (Standard Sim or embedded). Havent had a hunt around for it yet...
 

·
Registered
Joined
·
50 Posts
Discussion Starter #10
I was told by Hyundai UK, that it was a Vodaphone connection. That was one of the reasons I was having an issue, as the Island is not part of the UK, we have our own mobile networks and networks Like Vodaphone are roaming when used on the Island.
 

·
Registered
Joined
·
1,896 Posts
I was told by Hyundai UK, that it was a Vodaphone connection. That was one of the reasons I was having an issue, as the Island is not part of the UK, we have our own mobile networks and networks Like Vodaphone are roaming when used on the Island.
Makes sense a lot of the Car Networks etc seem to use Voda in the UK, although the SIM in the Bluelink is supposed to be activated for full European roaming they say, so unless there is a delay in the roaming setup making it through the system I cant understand why it didnt latch to Manx or Sure straight away.

Am assuming the unit in the Kona is 3g/4g. will have to see if I can find any more info, I doubt they would be just fitting 3g modems now as that would severely limit service life.
 

·
Registered
Joined
·
16 Posts
I have no signal on the car today so can't use blue link, anyone else having problems with it? Worked fine until now so wondering if it's a service issue
 
1 - 13 of 13 Posts
Top