Speak EV - Electric Car Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter · #1 ·
Has any one noticed that the Aux Battery Status has disappeared in the app. Or is it just mine?
 

·
Registered
Joined
·
191 Posts
Do you mean the one at the bottom of the BlueLink status screen? Still there for me (Ioniq not Kona but I'm assuming the app's the same).
 

·
Registered
Joined
·
585 Posts
Mine disappered a couple of weeks ago when my 12V battery went totally flat (no amber caution or red warning). Came back a day later on its own.
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #5 ·
Mine disappered a couple of weeks ago when my 12V battery went totally flat (no amber caution or red warning). Came back a day later on its own.
You have got me worried now. The app on my ipad is the same, Aux battery missing. Is it going to be flat? Strangely at the same time the car has now developed a noise of a relay clicking in and out, the noise eminates from the area behind the dongle socket. It cycles in out roughly every ten seconds while the car is running and while charging. I have also notice that while charging the displayed input figure of kWh fluctuates a lot, on 7kWh at home or public it flashes up and down between 6.3kWh and 6.8kWh and the charging times are longer. A visit to the dealer beckons next week.
 

·
Registered
Joined
·
585 Posts
Keep an eye out for the yellow, battery conditioning light in the "H" of the logo. It should come on every 4 hours for about 20 minutes. If you see that then the 12V is being kept topped up.
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #7 ·
Yes the light does keep coming on. But I have a serious issue on this car now. On a 50kWh charger this morning I was lucky to get 25kWh charging speed.
On Torque pro and EV notify the charge being drawn was fluctuating all the time between 13kWh and 25kWh. It appears to me that the charging speed cannot ramp up any higher because of this relay noise opening and closing which I assume is stopping it ramping up when it clicks then it tries again at the next click but reduces again at the next click. I have it booked in at the dealers next week and the man on the phone said if nothing is wrong they will charge me £140 for looking.
 

·
Registered
Kia e-Niro MY20 64 kWh - Gravity Blue
Joined
·
644 Posts
Better come well-prepared then: go to a couple of different chargers and make videos of the charge speed indicator or take logs from the apps. Then if they say there's nothing wrong, tell them you will take the chief mechanic with you to a charger and that you'll pay an extra 100 quid if nothing is wrong, but if you can reproduce the behaviour then they're going to fix it no more questions asked.
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #9 ·
I have spoken to a very helpful gentleman at Hyundai customer services, who has added my opinions and my concerns on my Kona file to be forwarded to the dealer, and he asked me to keep charging logs from the apps.
He asked that I keep them informed about the issue which he said must be resolved.
 

·
Registered
Joined
·
258 Posts
The charge curve varies with the % state of charge, the temperature of the battery and the air temperature.

Do you have Winter Mode switched on? That heats the battery for improved charging speeds.

Gave you ruled out a dodgy charger? Some of them are not capable of maintaining high charge rates if the stalls adjacent are occupied.
 

·
Registered
Kona64
Joined
·
1,645 Posts
Following a visit for “ recall software upgrades” - it’s now missing from both my iPhone and iPad apps.
Will see if it comes back in a few days time.
I went to a BP Pulse 150kw point and got 41kw at 45%soc, but I checked zap map and seems others getting low rates there recently. So fingers crossed I will still get 70s like before there, and at other super rapids.

# 24hours later the battery status has now re appeared
 
1 - 11 of 11 Posts
Top