Speak EV - Electric Car Forums banner

1 - 20 of 20 Posts

·
Registered
Nissan LEAF 24kWh; Mitsubishi Outlander PHEV
Joined
·
343 Posts
Is it just me, or is something up? It's saying my details (saved in a password safe) are incorrect.
I had this Thursday last week, OK on Friday morning but then no access from Friday evening onwards...still locked out with the same response as you when saved details are entered. Nissan EV team say it's been "escalated".
 

·
Registered
Joined
·
2,155 Posts
Someone mentioned there are two servers and one isn't accepting logins. Try clearing your cookies and trying again, you might hit the working server.
 

·
Registered
Nissan LEAF 24kWh; Mitsubishi Outlander PHEV
Joined
·
343 Posts
Try clearing your cookies and trying again, you might hit the working server.
Thanks for the suggestion but nope, still not gaining access o_O
 

·
Ampera aka IGOR
Joined
·
3,440 Posts
I need to investigate this Carwings. Just collected a Nissan Elgrand, import from Japan and I have found an option in one of the Japanese menus that had Carwings. In another menu, yet to be fully translated, I saw a modem test, so I might need a cheap sim?
 

·
Registered
Joined
·
585 Posts
I've been on Carwings every day for the past week, got in/updated and it's been fine.
Fine as in it's usual slow, feature poor, self...
 

·
Registered
Nissan LEAF 24kWh; Mitsubishi Outlander PHEV
Joined
·
343 Posts
Just checked on my PC and logged in without a problem...bizarre or what? Let's see how long it lasts this time. :rolleyes:
 
  • Like
Reactions: Paul

·
Administrator
Joined
·
11,835 Posts
Discussion Starter #10
Still cant log in, tried to ask for password reminder (even though this should never have changed) and it says neither of my email accounts I use for these sort of things are registered?!

Is this related to my first service do you think?!
 

·
Registered
Nissan LEAF 24kWh; Mitsubishi Outlander PHEV
Joined
·
343 Posts
... it says neither of my email accounts I use for these sort of things are registered?!

Is this related to my first service do you think?!
I don't think so. I had the same issue and response when I tried to rectify the fault myself.

Interestingly, although Carwings started working again for me last night I received a telephone call this morning from the advisor I had been in contact with at the Nissan EV helpdesk. Apparently they have had a response from their next level team and he informed me that it has been determined that a bunch (technical term - mine, not theirs) of data got lost during transfer between Japan and the European servers, meaning some accounts were "lost". Restoration is supposed to start later today/tomorrow (6pm UTC time?) and even if you regain access in the short term, as I have, it may still be intermittent until fully restored.

At least my updates were received without me having to make follow-up calls/requests. :)
 
  • Like
Reactions: Paul

·
Registered
Nissan LEAF 24kWh; Mitsubishi Outlander PHEV
Joined
·
343 Posts
Looks like the whole Carwings page is now inaccessible, never mind being able to log-in!


:confused:
 

·
Registered
Joined
·
2,155 Posts
Working fine for me!
(As an aside, annoyingly I have to use Internet Explorer to get on, but that's probably a work thing.)
 

·
Registered
Joined
·
2,155 Posts
App - on Android - working fine for me too.
(Is it really annoying to hear it's working for some people?)
 

·
Registered
Nissan LEAF 24kWh; Mitsubishi Outlander PHEV
Joined
·
343 Posts
It's IE11 that's the problem for me. I can bring the page up if I use Chrome, bot now the log-in details are not recognised again....Give up, wait for the supposed fix some time in the future.
 

·
Registered
Nissan LEAF 24kWh; Mitsubishi Outlander PHEV
Joined
·
343 Posts
Interestingly, although Carwings started working again for me last night I received a telephone call this morning from the advisor I had been in contact with at the Nissan EV helpdesk. Apparently they have had a response from their next level team and he informed me that it has been determined that a bunch (technical term - mine, not theirs) of data got lost during transfer between Japan and the European servers, meaning some accounts were "lost". Restoration is supposed to start later today/tomorrow (6pm UTC time?) and even if you regain access in the short term, as I have, it may still be intermittent until fully restored.

At least my updates were received without me having to make follow-up calls/requests. :)
Wonder if they've killed some accounts completely. Guess I should mention it at some point soon!?
Looks like it.
 
1 - 20 of 20 Posts
Top