Speak EV - Electric Car Forums banner
1 - 13 of 13 Posts

·
Registered
'18 Zoe ZE 40 R110 + '21 VW ID.4 1st
Joined
·
540 Posts
Discussion Starter · #1 ·
Has anyone seen the issue where you can't turn the volume up past this point:

Gadget Output device Audio equipment Display device Font


I've seen it a few times and I'm not sure how to fix it... I can turn it down to 0 from there, and then back up one level, but no matter how many times I press volume up (steering wheel and display) it won't move...
 

·
Registered
ID.4 First Edition
Joined
·
119 Posts
Might not help, but give the volume slider track a good rub down with a cloth. My touchscreen laptop makes the cursor ping back to a particular point if there's a smudge.
 

·
Registered
ID.4 First Edition
Joined
·
119 Posts
I've just had this exact issue so I assume it's a bug in the software. I finished a trip while listening to music via Android Auto, then the next time I got in and it resumed playback the volume was stuck.

Switching to the radio allowed me to change the volume but going back to AA was still pretty much silent.
 

·
Registered
'18 Zoe ZE 40 R110 + '21 VW ID.4 1st
Joined
·
540 Posts
Discussion Starter · #7 ·
I've just had this exact issue so I assume it's a bug in the software. I finished a trip while listening to music via Android Auto, then the next time I got in and it resumed playback the volume was stuck.

Switching to the radio allowed me to change the volume but going back to AA was still pretty much silent.
Yep, same here. We didn't have the issue today thankfully.
 

·
Registered
ID3 1st & e-Golf
Joined
·
5,990 Posts
I've had an issue once on 2.0 when plugged in with AA working. When I tried to adjust the volume it was trying to control the volume of something like the voice control on the phone.
I still haven't got AA working properly so don't know if it's an issue for me with 2.1
 

·
Registered
ID.4 First Edition
Joined
·
119 Posts
I've had an issue once on 2.0 when plugged in with AA working. When I tried to adjust the volume it was trying to control the volume of something like the voice control on the phone.
I still haven't got AA working properly so don't know if it's an issue for me with 2.1
Oh yes I had that too after demoing that "OK Google" works. It was then stuck controlling something voice related for the rest of the (very short) trip. Roll on update 2.2!
 

·
Registered
VW ID.3 Tour, Stonewashed Blue
Joined
·
57 Posts
I've had this a couple of times when using Android Auto (i.e. with both the centre console slider and the steering wheel volume controls only turning the Audio volume down and not up). After some fiddling, got it working again without switching off by pressing the Cog on the touchscreen to the right of the volume bar that pops up - as in the bottom of your screenshot - and then on the next screen adjusting the Navigation volume slider up and down a bit. (I imagine it probably doesn't matter which other one you adjust on that screen). Then, after going back to the main screen, the Audio volume controls worked again as normal.
 

·
Registered
Joined
·
2 Posts
I've had this too, the steering wheel audio controls stop working - using AA at the time. Seems to reset after restarting the car. I was waiting to see if 2.1 fixes it (getting update this week).
 

·
Registered
Joined
·
1 Posts
I just encountered this, not sure if it was coincidental or a fix, i went into settings, using the icon to the left of the slide bar on the screen and adjusted the max start up volume bar and everything went back to normal operation..........for now.
Quite disturbing how many "bugs" this system has.
 

·
Registered
ID.4 First Edition
Joined
·
119 Posts
I've found a reliable workaround: Hold the power button for the infotainment until it turns off/resets. You can do it while driving, and when it comes back up the volume will be working again.
 
1 - 13 of 13 Posts
Top