Speak EV - Electric Car Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Can anyone support me and make a screenshot from CanZE or ddtall / pyren while the car is charging?
I would kindly accept when car is on 3 or 1 phase.

I have a Battery Charging Impossible error, on my 2015 Q210. Car is not changing on 1 or 3 phases neither, but I have read out strange inter phase voltage values (example: 51V-102.5V-51V) when the charger was plugged in via CanZE, ddt4all and pyRen also. But I am not sure the reading is wrong or my voltage measurement circuit is fault.

I have attached some screenshots and a video in which you can see the problem.
I am kindly accept any references :) from working cars.

Thank you in advance!


140837


140838



140839



Approx at ~20sec
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #5 ·
Understand. I will try to do.
Don't you think the problem is in my first phase line?
So the voltage values between 12, 31 are incorrect but 23 is seems to me correct.
As I have seen it measures the voltage values via coils, are any of them can be shorted?
 

·
Registered
Joined
·
159 Posts
Simplified: the Renault EV system does some checks in a sequence. Once a problem is found, a flag is raised together with a general error. There might be other faults, but until you fix the current one the others won't be checked upon. Until you provide other diagnostic info it is guessing on the coffee grounds.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top