Speak EV - Electric Car Forums banner

61 - 80 of 100 Posts

·
Registered
Joined
·
34 Posts
Perrin21 I'm so pleased for you. Glad that Chevrolet eventually came through for you.

Do you by any chance know the exact name of the wiring that needed replacement? Just out of interest in my situation, which hasn't had such a happy ending.
 

·
Banned
Joined
·
2,420 Posts
Discussion Starter #65
Perrin21 I'm so pleased for you. Glad that Chevrolet eventually came through for you.

Do you by any chance know the exact name of the wiring that needed replacement? Just out of interest in my situation, which hasn't had such a happy ending.
It was the wire that goes from the battery coolant sensor at the front of the engine bay. I will try and find out saturday
 

·
I'm not crazy, the attack has begun.
Joined
·
23,010 Posts
Ask for the replaced parts back. Pretty simple then you can see the problem. At least have sight of them.

I go on the following principle - no parts, no payment.... but can't really ask for that if it is warranty work.
 

·
Banned
Joined
·
2,420 Posts
Discussion Starter #67
Ask for the replaced parts back. Pretty simple then you can see the problem. At least have sight of them.

I go on the following principle - no parts, no payment.... but can't really ask for that if it is warranty work.
The wire was repaired not replaced
 

·
Registered
Joined
·
2,966 Posts
... Wire had a break. Has been repaired...
Good to hear it's been fixed. Is there any chance you can post a photo of where the break was, or give us some more detail plz? If the break is due to vibration/flexing of the cable, this might happen to others here in a few years time, so it could be v useful for us to build up knowledge of what's likely to break, and how to fix it. Seems to me a cable repair isn't difficult to do yourself, _if_ you know where the break's likely to be! Andy.
 

·
Banned
Joined
·
2,420 Posts
Discussion Starter #72
Good to hear it's been fixed. Is there any chance you can post a photo of where the break was, or give us some more detail plz? If the break is due to vibration/flexing of the cable, this might happen to others here in a few years time, so it could be v useful for us to build up knowledge of what's likely to break, and how to fix it. Seems to me a cable repair isn't difficult to do yourself, _if_ you know where the break's likely to be! Andy.
I have no idea where it was. Just told it's the coolant sensor wiring loom.
 

·
Registered
Joined
·
248 Posts
Sadly it seems this has just happened to me folks. Car unable to charge this morning after a pre-heat. Drove to work, checked the coolant level (low), topped up before driving home. Also pulled the positive battery terminal off for a minute. No difference, no charging. Very sad indeed.
 

·
I'm not crazy, the attack has begun.
Joined
·
23,010 Posts
Oh dear,,,, there is an anti-tamper ring to stop you tampering with it (hence the name). How did you get around it?

It's why it says on the top 'service by qualified people only' and 'no tap water'.
 

·
Registered
Joined
·
248 Posts
I lifted the ring up and unscrewed the lid. I figured it would be ok as I spoke to Vauxhall servicing this morning and they said it would be ok top to up the coolant. I got a closer Vauxhall garage to order me the right stuff, pre-mixed.
 
61 - 80 of 100 Posts
Top