Speak EV - Electric Car Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
282 Posts
Discussion Starter · #1 ·
After 18 months of CarNet iphone app working fine it won't update car position or data since yesterday. Doesn't work on phone or on Web browser.
Also when in the car I cannot connect my phone via WiFi to allow in car data connection. It sees my iPhone wifi but won't connect.
The 'earth' symbol is there but greyed out, no little car icon on top bar, no WLAN symbol.
Any help appreciated!!
 

·
Registered
Joined
·
31 Posts
the earth being greyed out is usually an indicator that there is no internet connection in IT terms. Problem is at the car end somewhere.
 

·
Registered
Joined
·
657 Posts
After 18 months of CarNet iphone app working fine it won't update car position or data since yesterday. Doesn't work on phone or on Web browser.
Also when in the car I cannot connect my phone via WiFi to allow in car data connection. It sees my iPhone wifi but won't connect.
The 'earth' symbol is there but greyed out, no little car icon on top bar, no WLAN symbol.
Any help appreciated!!
You can reboot the in-car system by holding in the power button for 20 seconds.
 

·
Registered
Joined
·
282 Posts
Discussion Starter · #10 ·
I have WLAN working - the car had forgotten all my WiFi passwords (home system for when on drive and mobile phone hotspot) but got that working. Car says CarNet activated but still no response from app. It's always worked flawlessly until last few days.
 

·
Registered
Joined
·
282 Posts
Discussion Starter · #12 ·
Tech support 'on to it'. After believing I own a T-Roc with no Car Net contracts I've persuaded them I have a Golf GTE. Case escalated to the IT team, expect a response in a few weeks they say!
 

·
Registered
Joined
·
282 Posts
Discussion Starter · #13 ·
Car Net working again after no service for 8 days. Icon in car just appeared whilst driving today and all functions fine. I suspect someone switched it off and switched it back on again at VW side!
 
1 - 13 of 13 Posts
Top