Speak EV - Electric Car Forums banner
1 - 9 of 9 Posts

· Registered
Joined
·
171 Posts
Discussion Starter · #1 ·
For last couple of days car has not found 4G signal ie staying offline. Done usual restart of infotainment system so has anyone done the remove fuse 19 trick?

looking for feedback, presume fuse 19 means no power to 4g system when removed so forces a restart.

sat nav still works, guess it has enough storage to hold uk and calculate routes even if offline.
 

· Registered
Volkswagen ID.3 Life
Joined
·
2,936 Posts
For last couple of days car has not found 4G signal ie staying offline. Done usual restart of infotainment system so has anyone done the remove fuse 19 trick?

looking for feedback, presume fuse 19 means no power to 4g system when removed so forces a restart.

sat nav still works, guess it has enough storage to hold uk and calculate routes even if offline.
The satnav and the 4G communications unit are two different systems.
 

· Registered
Joined
·
171 Posts
Discussion Starter · #5 ·
Fuse 19+20 removed left for 40 minutes while car locked, but no joy after putting fuses in and restarted infotainment.

had been online for 4 weeks but as in middle of a season of needing car not going to take it in anywhere for them to delve further for now
 

· Registered
ID.3 1st Edition
Joined
·
516 Posts
I had the same issue but mine was actually a lot more complicated as I had to get the dealer to do the 2.0 update and some Hotfix's as instructed by VW it took them a week and a half to get it sorted but finally got the car back today!

I wasn't getting any connectivity and my SOS function didn't work at all either for reference. I had tried the fuse pulling method but that made no difference at all in my case.

On the drive home it all behaved so I am hopeful but only time will tell really.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top