Speak EV - Electric Car Forums banner
1 - 20 of 25 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #1 · (Edited)
My wife just phoned me, to her credit with only a hint of panic in her voice, to say that our Leaf won't charge. It's a point she's used a number of times before at a council library near where she works, a 32A CYC using the relevant cable. She drove to another nearby point and had the same problem.

We've never had a problem charging the car at home using the 13A cable (am still in process of getting charging point installed). Nor have we had an issue with the fast charges we've done. She had waited for someone else to finish charging before using the point so clearly this is working; it accepts her CYC card, but after connecting, it says it's not charging.

She says that a few times she's had to unplug and replug the cable before it worked properly, but thought it was the charging point as she'd noticed others with a similar problem. However, I'm wondering if it is perhaps the cable which is a bit dodgy?

Luckily there is a nearby-ish Nissan dealer so she's gone there to see if they can work out the problem (and give her a fast charge). But I thought it was worth asking here to see if anyone had any similar experiences, suggestions for what's wrong and/or solutions. Double plus bonus points for the latter!

I'm hoping to see her later on and will update this thread!
 

·
Registered
Joined
·
2,904 Posts
she hasn't put it into charging timer mode by accident?
 
  • Like
Reactions: Ganymede

·
Registered
Joined
·
640 Posts
I've done very little fast charging (still waiting for a charging point too). Tried a CYC both sides: two no charge takens. Tried another 5 miles away. Same problem. Contacted CYC to see if the CP's were working. Was told the first dual seemed to have only failed charges and they would send someone out. The second post showed it had been used after me but on the second side. Went back later and tried the second side and it worked, but it wasn't instant in starting. Flushed with success I went back to the original double failed post and got - another failed attempt.
Not sure why I've had problems. Maybe the leaf is a little slow to connect in some way? Haven't been in a mood to try playing again yet (always charge at home). I might be brave and go try the "working" post again at the weekend.

So in summary: she's not alone and I don't know why.
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #5 ·
She works far enough away that she has to be able to charge near her work (or drive there at 30mph which doesn't seem feasible). So we definitely need a solution!
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #7 ·
The Boss has just phoned me with abject apologies and embarrassment.

As a couple of you surmised, she'd inadvertently set the charging timer - she was trying to do the car-preheat thing.

So many thanks for your help, I was able to phone her with the suggestion so she didn't have to get the car checked out. Great service guys!

On the plus side, the next time I do something incredibly dim she won't be to say too much!

My main feeling, however, is one of relief!
 

·
Premium Member
Joined
·
1,347 Posts
The Boss has just phoned me with abject apologies and embarrassment.

As a couple of you surmised, she'd inadvertently set the charging timer - she was trying to do the car-preheat thing.
This is (at least) the second time this week that someone has resolved a public charging query 'live' by posting here and getting an immediate response. That's pretty impressive isn't it?
 

·
Registered
Joined
·
2,904 Posts
And I'm not even a Leaf owner ;)

Although I've just had a 7 day test drive. To be fair, it really isn't the most intuitive system. I'm guessing the CarWings app simplifies things.
 
  • Like
Reactions: Ganymede

·
Premium Member
Joined
·
446 Posts
I have to admit to doing exactly the same with my Zoe. Thankfully I walked around the car twice cursing away before I realised that I still had the timer set for overnight charging...
 
  • Like
Reactions: Ganymede

·
Registered
Joined
·
85 Posts
Discussion Starter · #16 ·
Tim, I'll let my wife know that she is not the only one!

We haven't managed to persuade the car to connect to Carwings yet ("No Service") so even that is not a possibility.
 

·
Registered
Joined
·
48 Posts
We had a similar problem yesterday, wife tried to change the car at work, but did not charge. Came home and plugged it in and did not charge. I cleared the charging timer setting that we had previously and still won't charge. I can not get the Iphone Carwings App to work, but did log on via the computer and managed to use the button charge now and it is now charging.

Do I need to change some other setting to get it to charge when we plug it in to a normal charger at all. Thanks Adrian
 
1 - 20 of 25 Posts
Top