Speak EV - Electric Car Forums banner
1 - 1 of 25 Posts

· Registered
Joined
·
742 Posts
I've done very little fast charging (still waiting for a charging point too). Tried a CYC both sides: two no charge takens. Tried another 5 miles away. Same problem. Contacted CYC to see if the CP's were working. Was told the first dual seemed to have only failed charges and they would send someone out. The second post showed it had been used after me but on the second side. Went back later and tried the second side and it worked, but it wasn't instant in starting. Flushed with success I went back to the original double failed post and got - another failed attempt.
Not sure why I've had problems. Maybe the leaf is a little slow to connect in some way? Haven't been in a mood to try playing again yet (always charge at home). I might be brave and go try the "working" post again at the weekend.

So in summary: she's not alone and I don't know why.
 
1 - 1 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top