Speak EV - Electric Car Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Anybody else having CarPlay issues with iOS13 (and possibly the 11 Pro/Pro Max)?

With my previous iPhone and iOS12 it was very reliable but now CarPlay often fails to start when I plug the phone in. Today it stopped working altogether - I just got an error message on the car's display about CarPlay compatibility issues. After rebooting the iPhone a couple of times I got it to connect again but CarPlay was very slow and freezing randomly.

This evening it failed to start and gave the compatibility message, then it immediately tried again and started successfully with all apps working fine.

Hoping for improvements with iOS 13.2...
 

·
Registered
Joined
·
100 Posts
I’ve got the 11 pro - am not getting exact same issue as you, but getting CarPlay starting and stopping, and getting that it failed to start.... since I got this phone....

I’ve tried different cables but still the same...


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
39 Posts
Discussion Starter #4
After updating to iOS 13.1.3 I'm just getting the failed to start messages now but it immediately tries again and connects, so things are gradually improving...
 

·
Registered
Joined
·
33 Posts
I too have issues with my 11pro, its like the CPU down clocks and then CarPlay crashes or something, music/podcasts/audible gets serious sound skipping and juddering like its struggling to play, then CarPlay crashes. Waze/Google Maps/Apple Maps stop or lag badly then CarPlay crashes. It was pretty reliable with the XS Max I had, but with the 11 its been awful, I upgraded to the latest iOS beta to see if that would fix it, but it hasn't. The only thing that has prevented me taking the phone back to Apple for a replacement is seeing others are having the issue and hoping they will just patch it.
 

·
Registered
Joined
·
100 Posts
Morning - I’ve been having a nightmare since the last software update, rendering CarPlay as useless.

Last night I downloaded the iOS 13.3.3 beta which I’m pleased to say has fixed all problems.

Search for Apple beta - there’s a specific Apple website, sign is with your applied, enrol your device, install the beta profile then check for software update.

Happy now (until the next software update - lol)

Alan



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
39 Posts
Discussion Starter #7
Mine's been a lot better since 13.2 and works fine most of the time. The only issue I have now is the occasional failing to start CarPlay, but it usually works on the second try. Once CarPlay has started I don't have any further problems with it.
 
1 - 7 of 7 Posts
Top