Speak EV - Electric Car Forums banner

21 - 30 of 30 Posts

·
Ampera aka IGOR
Joined
·
3,207 Posts
I tried using the timed 'Boost' function on the Zappi 2 as I was wanting to try using surplus solar (in Scotland!) but I never achieved the minimum of 1.4kW so reverted back to Zappi on Full charge and the car set to start when my off-peak kicks in.
 

·
Registered
Joined
·
376 Posts
I used Departure Time today for the second time. Charged the car to 100% for a long trip. The car felt warm but regen was very limited. It took me about 250 miles before I worked out why. At 100% there is of course very little regen! Doh!
 

·
Registered
Joined
·
1,362 Posts
Just leave mine plugged in when it's not in use and let the car keep itself topped up.
 

·
Ampera aka IGOR
Joined
·
3,207 Posts
I used Departure Time today for the second time. Charged the car to 100% for a long trip. The car felt warm but regen was very limited. It took me about 250 miles before I worked out why. At 100% there is of course very little regen! Doh!
Did your's show 100%? I tried charging to 100% once for a long trip and I only reached about 98%.
 

·
Registered
Joined
·
376 Posts
Did your's show 100%? I tried charging to 100% once for a long trip and I only reached about 98%.
Not at that point. At about 15 mins after the scheduled time I was still plugged in. The car showed as still charging at 99%. Later on, after about 270 miles, I plugged in again on a SC. The car was ready before we were so I let it continue to charge. It reached 100% but continued to charge and eventually went to 100% and ‘Calculating’. At that point I noticed someone with a MS trying to plug into the same stall as a M3 using CCS. As a curtesy I moved on so didn’t see what would have happened next.
PS: I noticed the slider on the app only goes to 98%.
 

·
Registered
Joined
·
63 Posts
I used Departure Time today for the second time. Charged the car to 100% for a long trip. The car felt warm but regen was very limited. It took me about 250 miles before I worked out why. At 100% there is of course very little regen! Doh!
I've only charged to 95% once before but this morning after a 98% charge I still had regen pips down to 84% battery. Usually they disappear when the pack gets to 22C but the pack was at 24-25C by then so I'm not sure if that was simple still a high charge being the limit. i have Scan My Tesla for the data by the way.

Did your's show 100%? I tried charging to 100% once for a long trip and I only reached about 98%.
I had that this morning and it seems the app gets out of sink with the actual battery SOC. So my 60% bar in the app was actually 58% so I'm guessing setting 100% only charged to 98%.

Looking now in the app the bars are now correct again so maybe after a high charge the app gets re-calibrated.
 

·
Registered
Joined
·
65 Posts
The EO support guys said they had a lot of problems with the Teslas going into a deep sleep and defeating their timed charging. For that reason, I was told they put a constant low current into the car so that it will wake up reliably.

Since getting the software update, I find the scheduled departure and/or start charging at features in the car more convenient than the EV JuiceNet app. I do wish the Tesla app would allow me to set them up remotely though.
 

·
Ampera aka IGOR
Joined
·
3,207 Posts
I've only charged to 95% once before but this morning after a 98% charge I still had regen pips down to 84% battery. Usually they disappear when the pack gets to 22C but the pack was at 24-25C by then so I'm not sure if that was simple still a high charge being the limit. i have Scan My Tesla for the data by the way.



I had that this morning and it seems the app gets out of sink with the actual battery SOC. So my 60% bar in the app was actually 58% so I'm guessing setting 100% only charged to 98%.

Looking now in the app the bars are now correct again so maybe after a high charge the app gets re-calibrated.
In my case it wasn't the app that I saw was less than 100% it was the car showing less than 100%. I will check it again next time I have a 100+ mile trip to do.
 

·
Registered
Joined
·
63 Posts
In my case it wasn't the app that I saw was less than 100% it was the car showing less than 100%. I will check it again next time I have a 100+ mile trip to do.
Sorry yes my car said 98% but the app was set to 100%. Now the app is probably back in sync and I'll set it to 100% tomorrow as I'm travelling cross country. Hopefully it will go to 100% in the car as well.
 

·
Registered
Joined
·
262 Posts
So it sounds as though we need the car timer to be updated to allow custom cheap rate start AND stop times or (preferably and) for the car to be allowed to be woken from deep sleep by a connected charger powering up under its own timer.
 
21 - 30 of 30 Posts
Top