Speak EV - Electric Car Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
Having spent hours scratching my head over this before finally working it out, I thought I'd share my experience in case it helps others avoid the 'doh!' moment I just had...

My Passat had its 38k service last week, and ever since the charge timer has not been working, so taking advantage of Octopus Go was a pain. Plug in the charger and it would immediately start charging, regardless of the timer being set; the buttons next to the charge socket made absolutely no difference either.

I assumed something must have changed during the service, maybe they upgraded the software or perhaps the charge timer memory was in some strange scrambled internal state? I went as far as deleting all the charge timer settings and charge locations and recreating them but with absolutely no difference; as soon as I synchronised the app back to the car it would start charging immediately until I manually stopped it in the app. Doing the same from the car e-Manager menu instead of the app made no difference. Assuming something was badly wrong I was going to phone the dealer tomorrow and get them to check it out, and I started typing this post to the wise community for any ideas...

Deciding to do a final test first with my granny charger instead of my Zappi (same result, but I thought you would all ask), I decided to actually check the manual... and then saw mention of the 'minimum battery charge level' in the car settings menu (not e-Manager)! Sure enough when I checked this was set to 30%, which from memory is the default. I had changed this to 0% when I got the car, and am still kicking myself for forgetting about this setting; it must have been reset to default during the service, perhaps a software update was done after all, although no other settings are altered that I can notice. After changing back to 0% minimum level everything is back to normal.

So moral of the story - RTFM can sometimes be a good idea!
 

·
Registered
Joined
·
23 Posts
Good reminder. The dealer should tell you though if a service resets or changes your user settings.
Do you think if you changed to guest user/driver before handing over to dealer it will still be affected?
 

·
Registered
Joined
·
83 Posts
Discussion Starter #3
Yes, would have helped if dealer had mentioned it! Funny I have not spotted any other settings that are changed so far.
Good point about guest driver; will try that next time though I suspect this might not cover charge settings or e-manager.
 
1 - 3 of 3 Posts
Top