Speak EV - Electric Car Forums banner

1 - 20 of 37 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
Hi All

Just had a Smart+ Unit installed by ChargedEV (finally) and when I plug it in, it starts to charge at 1.5KWh. I'm on Octopus Agile, so I'd rather it start charging in the middle of the night, as when I get home it's at peak times.

I've set the tariff in the Kaluza app (30p/kwh between 4 and 7, and 10p/kwh after 7), I've even set the e-Golf to use off-peak power, I just can't work out why it insists on charging straight away at 1.5Kwh!

I may be best getting in touch with ChargedEV as their app just seems to ignore the tariff I've set.

Thanks
 

·
Registered
Joined
·
40 Posts
I find what works for me with the ChargedEV smart charger is, I put in my cheap tariff (Octopus Go) 00.30 - 04.30 every day. but I don't plug in until about 9 or 10pm. Doing this it works perfectly, starts charging at 12.30am on the dot.

The one time I plugged in the charger earlier, mid aft, it started charging in the evening 7 or 8 ish. No idea why, but if I do it as above, faultless up to now.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #3
Thanks I'll give that a try tonight. I'll set the tariff as being cheap after midnight and plug it in around 9/10 and see if that makes any difference.

Cheers
 

·
Registered
Joined
·
77 Posts
I had this charger installed yesterday and had the same thing - set it up for Octopus go tariff, plugged in around 8:30 and it started charging at 1.5kW. I've gone back to using the timer on the car for now and I don't want to have to leave plugging in to later because I may forget.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #6
Same issue even when plugging the car in closer to 'cheap time'

I emailed Kaluza/chargedEV with the issue, will report back with anything useful!
 

·
Registered
Joined
·
46 Posts
Discussion Starter #7
I've had a response, and it looks like they've recognised it as being an issue:

I have spoken to our background team who are going to look into this for you and will have a look into getting this resolved as soon as possible. This should be resolved by the end of the week.
 

·
Registered
Joined
·
85 Posts
I've had a response, and it looks like they've recognised it as being an issue:

I have spoken to our background team who are going to look into this for you and will have a look into getting this resolved as soon as possible. This should be resolved by the end of the week.
Keep us posted :)
 

·
Registered
Joined
·
789 Posts
It's the fiddle to get MG's to stay awake until the cheap times, isn't it? I guess the software is not bright enough to allow for different cars.

 

·
Registered
Joined
·
77 Posts
I tried again last night with the car timer turned off and a departure time set to 10am. It did not start charging at the low rate like it did the previous time, but the charge almost totally missed the low rate period by starting around 4am rather than 12:30am. It did manage to get the charge completed very close to 10am though. I thought the point was that it would charge as much as possible during the off-peak period, but it appears that it just aims to finish the charge at your departure time.
 

·
Registered
Joined
·
470 Posts
It did manage to get the charge completed very close to 10am though. I thought the point was that it would charge as much as possible during the off-peak period, but it appears that it just aims to finish the charge at your departure time.
Yes, that is what happens with a set departure time. Why not set the departure time as the end time of the cheap period?
 

·
Registered
Joined
·
77 Posts
Yes, that is what happens with a set departure time. Why not set the departure time as the end time of the cheap period?
Maybe that's what I need to do, but it's not exactly "smart". I just plugged in with no departure time set and it started charging at 1.4kW, so it clearly needs a departure time setting. If I set it to 4:30 it may start charging early. To be honest the only way I can see of getting what I want is to forget using the smart features of the charger and just use the car timer.
 

·
Registered
Joined
·
93 Posts
I've had a Smart+ for 6 months or so now and suffered similar issues. It seems to me that the 'smart' aspect of the unit is smart to the benefit of the electricity grid, not the user.

Some tips I remember from e-mail conversation with Kaluza (who, btw, are very good with their e-mail support)
  • Always set the schedule in the Kaluza app - the unit seems to revolve around this
  • Set the Kaluza schedule to the end of your off-peak tariff; that way the bulk of the charging is done on the cheaper rate. The unit will postpone the start of the charge to as late as possible while still always charging the car to 100% by this time. So as long as your charge time is less than your total off-peak tariff time, you should be fine.
  • They advised to not have any time/schedule settings in the car as the car algorithm and Smart+ algorithm are unaware of each other and could conflict
  • As far as I can make out, the tariff input into Kaluza only good for calculating electricity cost (and I'm not convinced it gets that right, either).
I have my setup as follows, and it isn't perfect but seems to get most of my charge where I want it
  • Car (i3)
    • Set to pre-condition and climatise for 6:30am (I haven't tried with this off as frankly it's too cold :))
    • Charge immediately
  • Smart+
    • Schedule for 4:30
    • OctopusGo Tariff 00:31 - 04:29
Given that I have my Smart+ schedule set to 04:30 I've no idea why it isn't starting the charge earlier to be finished by then...good job I don't need to leave till 06:30!

126690
 

·
Registered
Joined
·
77 Posts
I've had a Smart+ for 6 months or so now and suffered similar issues. It seems to me that the 'smart' aspect of the unit is smart to the benefit of the electricity grid, not the user.

Some tips I remember from e-mail conversation with Kaluza (who, btw, are very good with their e-mail support)
  • Always set the schedule in the Kaluza app - the unit seems to revolve around this
  • Set the Kaluza schedule to the end of your off-peak tariff; that way the bulk of the charging is done on the cheaper rate. The unit will postpone the start of the charge to as late as possible while still always charging the car to 100% by this time. So as long as your charge time is less than your total off-peak tariff time, you should be fine.
  • They advised to not have any time/schedule settings in the car as the car algorithm and Smart+ algorithm are unaware of each other and could conflict
  • As far as I can make out, the tariff input into Kaluza only good for calculating electricity cost (and I'm not convinced it gets that right, either).
I have my setup as follows, and it isn't perfect but seems to get most of my charge where I want it
  • Car (i3)
    • Set to pre-condition and climatise for 6:30am (I haven't tried with this off as frankly it's too cold :))
    • Charge immediately
  • Smart+
    • Schedule for 4:30
    • OctopusGo Tariff 00:31 - 04:29
Given that I have my Smart+ schedule set to 04:30 I've no idea why it isn't starting the charge earlier to be finished by then...good job I don't need to leave till 06:30!

View attachment 126690
Thanks for the reply, which is very useful. In your case you set the schedule to 04:30, but it carries on charging after this because the battery isn't fully charged. Doesn't this mean that the schedule doesn't work properly? I don't understand how it knows how long the car needs to charge in order to be ready in time. There's nothing in the app to set the size of the car battery, it's maximum charge rate or the current state of charge, so how can it work it out?

You're using much more electricity than I do. I will be able to do nearly all my charging during the Octopus Go off peak time and want to avoid charging outside this period. I would also like to use the solar feature to top up during sunny days when we're at home. I don't need the car fully charged most days, and the solar top up won't work if the car is fully charged. I can't see any way of doing what I want using the app. All I really need to be able to do is to set a simple time schedule such as charge from 01:30 - 04:30 at full rate and charge using solar matching from 10:30 - 17:00. That doesn't seem too complicated, but as you say the app is designed for the benefit of the electricity supplier rather than the convenience of the user.
 

·
Registered
Joined
·
93 Posts
In your case you set the schedule to 04:30, but it carries on charging after this because the battery isn't fully charged. Doesn't this mean that the schedule doesn't work properly?
Yes, I've no idea why it does this, as they've told me in the past that setting a schedule will ensure the car is charged to 100% by that time. Seemingly this isn't working for me, but as the charger is almost maxing* out 00:30 - 04:30 I'm nearly achieving what I want (which is utilising the off-peak as much as possible) and haven't had time to play with it any further.

*Note: I'm not convinced by the Kaluza charge rate history, I think it is indicative but not accurate. I have a number of anomalies in mine like charging when I haven't been plugged in, or one time where it showed 600 odd kWh consumption in one hour. I think it is really maxing out because my OctopusGo shows 7 odd kWh when the Kaluza aoo shows 6 kWh. Kaluza also tells me that it used 31.9 kWh last Friday, but looking at my meter there was 36 kWh between 00:30 - 04:30.

I've only successfully switched to OctopusGo at the weekend though, so I haven't had much data to try and align Kaluza with actual meter readings.

I don't understand how it knows how long the car needs to charge in order to be ready in time. There's nothing in the app to set the size of the car battery, it's maximum charge rate or the current state of charge, so how can it work it out?
I had assumed they communicated to each other, a bit like how rapids display your charge. Admittedly this is just an assumption though, haven't read it anywhere.

You're using much more electricity than I do. I will be able to do nearly all my charging during the Octopus Go off peak time and want to avoid charging outside this period.
My commute is 100 miles, hopefully in the summer I'll be able to keep my charge within the 4 hour period. On days of little use (weekend for example) my charge history shows only charging on the off-peak.

I would also like to use the solar feature to top up during sunny days when we're at home. I don't need the car fully charged most days, and the solar top up won't work if the car is fully charged. I can't see any way of doing what I want using the app. All I really need to be able to do is to set a simple time schedule such as charge from 01:30 - 04:30 at full rate and charge using solar matching from 10:30 - 17:00. That doesn't seem too complicated, but as you say the app is designed for the benefit of the electricity supplier rather than the convenience of the user.
Have you e-mailed them? I find them fairly responsive and although I get the feeling the first line support isn't the most knowledgeable, they have quick and easy access to the brainy folk behind the scenes to help.
 

·
Registered
Joined
·
43 Posts
I've had a response, and it looks like they've recognised it as being an issue:

I have spoken to our background team who are going to look into this for you and will have a look into getting this resolved as soon as possible. This should be resolved by the end of the week.
Any update on this? Getting similar problem although worked fully as expected on Friday and Saturday night. Now I’m seeing a 1.4-1.6kw charge when plugged in and despite setting a departure time of 7.45am in the car, the WeConnect App thinks it will be ready by 12pm tomorrow!
 

·
Registered
Joined
·
46 Posts
Discussion Starter #19
I haven't heard back from them, but the issue seems to have stopped. Maybe they did something their side to fix it for me. I can only suggest you email them explaining your issue and they might sort it for you, too.
 

·
Registered
Joined
·
43 Posts
I haven't heard back from them, but the issue seems to have stopped. Maybe they did something their side to fix it for me. I can only suggest you email them explaining your issue and they might sort it for you, too.
Thanks for the reply. I've emailed them last night and will see what they say.
 
1 - 20 of 37 Posts
Top