Speak EV - Electric Car Forums banner

1 - 20 of 34 Posts

·
Registered
ZE50 GT Line R135 CCS, Mar '20
Joined
·
179 Posts
Discussion Starter #1
Two weeks ago put the car on charge, said it would be about 4 hours and started fine but after about 2.5 hours I noticed it had stopped.

Unplugged cable, replugged it in, bit of clicking from car and charger, Zoe flashes red.
Reset charger, same again. Used spare cable, no luck.

Took it to the local Tesco and it charged fine.
Rang BP who've been out, replaced the wall unit and still not charging.
They've passed the buck to the car so got it booked in to the dealer... next Thursday.

Lucky I don't actually need the car at the moment as they can't do a courtesy car.
 

·
Zoe Devotee
Joined
·
9,221 Posts
Earth at home isn't sufficient would be my call
 

·
Registered
ZE50 GT Line R135 CCS, Mar '20
Joined
·
179 Posts
Discussion Starter #3
Earth at home isn't sufficient would be my call
They insist the earth is fine so need the diagnostic log from the car to see why it refuses a charge from the home box.
 

·
Zoe Devotee
Joined
·
9,221 Posts
If your car charges fine on public 7kW chargers then it can only be the post at home that's at fault.
 
  • Like
Reactions: cah197

·
Registered
ZE50 GT Line R135 CCS, Mar '20
Joined
·
179 Posts
Discussion Starter #5
So literally just got home from charging at Tesco.
Plugged in and it starts charging!

10 minutes later have to take missus to work, do that, plug in when I get back and fails again...
 

·
Registered
Joined
·
17,463 Posts
So literally just got home from charging at Tesco.
Plugged in and it starts charging!

10 minutes later have to take missus to work, do that, plug in when I get back and fails again...
Could be the earth. Could be a dodgy RCBO.
 

·
Registered
ZE50 GT Line R135 CCS, Mar '20
Joined
·
179 Posts
Discussion Starter #7
Could be the earth. Could be a dodgy RCBO.
Possibly but after half an hour of jiggling it has started to charge.

Trying to find out from fitter if new unit had a new port connector or if he re-used the old one and it's that at fault.

The two top pins on the point do look a bit "off centre"... will try and get a picture once its put a decent amount of charge in.
 

·
Registered
ZE50 GT Line R135 CCS, Mar '20
Joined
·
179 Posts
Discussion Starter #9
Nice chap from around the corner brought his ZE50 around and it failed in exactly the same way.

So narrows it down to the cable (unlikely as it seems to work at Tesco), the wall unit (unlikely as it is a completely new replacement unit) or the electrics.
Given he didn't have to shut the power off, and it looks untouched I'm guessing the RCBO, etc. in the consumer unit is still the ones from the original install.
 

·
Registered
ZE50 GT Line R135 CCS, Mar '20
Joined
·
179 Posts
Discussion Starter #10
So dealer visit confirmed it charges.
BP have escalated it and I should get a call to arrange a site visit today to check my electrics/earthing.
 

·
Co-author of CanZE. Q210 nov 2013
Joined
·
4,450 Posts
If it's the earth, the chargepoint will engage (the firm cloink in the chargepoint), then disengage again after roughly 3 seconds. Reason is it can only to the earth measurement after being fully connected to the mains.
 

·
Registered
Ioniq
Joined
·
685 Posts
Why can't cars have a bit on the display that says "I am not charging because <insert actual useful reason that helps you find what the problem actually is here>"?

The thing obviously knows, because either it didn't charge for a reason or at least it can say "because the charger stopped, go ask it", but we're all left rummaging in the dark for clues and passing the buck around just to find out ourselves...
 

·
Registered
ZE50 GT Line R135 CCS, Mar '20
Joined
·
179 Posts
Discussion Starter #13
If it's the earth, the chargepoint will engage (the firm cloink in the chargepoint), then disengage again after roughly 3 seconds. Reason is it can only to the earth measurement after being fully connected to the mains.
That is a good description of what happens.

You, and the following poster, have just reminded me.
I have an ODB2 dongle; would canze give me anything that would help diagnose or is it still not working well with the ZE50?
I'll go check...
 

·
Registered
ZE50 GT Line R135 CCS, Mar '20
Joined
·
179 Posts
Discussion Starter #14
That is a good description of what happens.

You, and the following poster, have just reminded me.
I have an ODB2 dongle; would canze give me anything that would help diagnose or is it still not working well with the ZE50?
I'll go check...
So no luck with that but I don't know whether dongle or app is at fault :(
 

·
Co-author of CanZE. Q210 nov 2013
Joined
·
4,450 Posts
@Hotlush: given that is your scenario, you can safely assume it's the earth of your chargepoint (either dodgy wired, or not a good feed, depending on the grid, from the grid itself or an earth rod).

@WonkoTheSaneUK @Hotlush correct on ZE50/CanZE
 

·
Registered
ZE50 GT Line R135 CCS, Mar '20
Joined
·
179 Posts
Discussion Starter #17
So engineer has been.
Plugged in his test kit; earth is fine; 1.06 ohm. Voltage is fine, a nice steady 244 volts.
Picked out a non-renault tethered chargepoint and hooked it up, won't charge.

"Must be the car".

FFS.

Not quite the full in-depth electrical investigation implied by the chap from Chargemaster...
He's passed it back to the office, gone on to his next job and I'm still sat here with a non-working charger.
 

·
Registered
ZE50 GT Line R135 CCS, Mar '20
Joined
·
179 Posts
Discussion Starter #18
134374

One thing I've noticed, and now pointed out to BP, is that neither of the engineers changed any of these components...
 

·
Registered
ZE50 GT Line R135 CCS, Mar '20
Joined
·
179 Posts
Discussion Starter #19
Spoken to BP and they're insisting there is an earth leakage issue on the car.

Pointed out that 1) there wasn't one for the first 5 months and 2) why would a completely different ZE50 have the same issue.
They're going to knock up a special unit and try and trouble-shoot the issue.
 

·
Registered
ZE50 GT Line R135 CCS, Mar '20
Joined
·
179 Posts
Discussion Starter #20
Does anyone have contact details for who at Renault I should talk to about any diagnostic etc. they can do on the vehicle whilst using this charger?

The dealer obviously will only be able to test on their equipment and there's no issue using their charger...
 
1 - 20 of 34 Posts
Top