Speak EV - Electric Car Forums banner
41 - 53 of 53 Posts

·
Registered
Joined
·
304 Posts
Discussion Starter · #42 ·
@gordon just want to check. My vehicle is currently at work, not plugged in, all locked on car park. I have just sent a “Start Climate Control” command using Kia Connect and it has accepted this and is climatising. Does your vehicle accept the Comand when not plugged into a charger?
Sorry about the late reply.
yes the car will accept the Start Climate Control, command without being plugged in. BUT the car does not warm up! I tried it today, pre heat was on for around 14 minutes but temp inside was only 8 degrees when I got in!!
 

·
Registered
Joined
·
304 Posts
Discussion Starter · #43 ·
I am hoping I have resolved the charging issues!
Nick from [email protected] said:-
“There are many factors here that could be causing all these discrepancies. I'd first recommend deleting all apps from your phone (so there is no interference from remote settings) and familiarise yourself with the in-car charge management system to begin with. Please watch
for the guide on setting your charge schedule in off-peak hours only. The design varies for your EV6 but the charge management menus should broadly be the same.
If the car fails to charge correctly, that rules out a Kia Connect issue and you'd need to take advice about your charge point / cable. If it is successful, please then turn off the in-car charge schedule, download the Kia Connect app and proceed to replicate those settings in the app. You'll find the off-peak only tick box in the 'schedule' area. Please watch
for an overview.
Regarding the cabin heating, we're aware of reports of it not activating correctly on EV6, both via the app and in-car so apologies for the inconvenience. Please book an investigation with your dealer as we need them to get data off the car and open a technical case. Please confirm which dealer it is so we can liaise with them. “

Having deleted the app, I have configured the car from the screen in the car.
Rectangle Font Parallel Technology Display device


I have also changed the setting from Off-peak tariffs prioritised to Off-park tariffs only.
when I plug the car in it no longer tries to charge immediately. I am happy enough not to need to use the app for charging, leaving the car itself to switch on & off the scheduled timing. If I do need to charge through the day I can (I hope) simply press the charge button in the charging port.

now I need to install the Connect app so I can start the Pre heat to start whenever I need it.
 

·
Registered
Joined
·
494 Posts
I am hoping I have resolved the charging issues!
Nick from [email protected] said:-
“There are many factors here that could be causing all these discrepancies. I'd first recommend deleting all apps from your phone (so there is no interference from remote settings) and familiarise yourself with the in-car charge management system to begin with. Please watch
for the guide on setting your charge schedule in off-peak hours only. The design varies for your EV6 but the charge management menus should broadly be the same.
If the car fails to charge correctly, that rules out a Kia Connect issue and you'd need to take advice about your charge point / cable. If it is successful, please then turn off the in-car charge schedule, download the Kia Connect app and proceed to replicate those settings in the app. You'll find the off-peak only tick box in the 'schedule' area. Please watch
for an overview.
Regarding the cabin heating, we're aware of reports of it not activating correctly on EV6, both via the app and in-car so apologies for the inconvenience. Please book an investigation with your dealer as we need them to get data off the car and open a technical case. Please confirm which dealer it is so we can liaise with them. “

Having deleted the app, I have configured the car from the screen in the car. View attachment 153188

I have also changed the setting from Off-peak tariffs prioritised to Off-park tariffs only.
when I plug the car in it no longer tries to charge immediately. I am happy enough not to need to use the app for charging, leaving the car itself to switch on & off the scheduled timing. If I do need to charge through the day I can (I hope) simply press the charge button in the charging port.

now I need to install the Connect app so I can start the Pre heat to start whenever I need it.
So delete all apps from phone, assume this means delete all Kia apps (not all my 100 other apps 😁). In the car I looked for manual configuration in the EV6, where is this? Does it only appear when no apps are connected? Will also watch videos many thanks and also appreciate the email address for them. Let us know if it works.
 

·
Registered
Joined
·
24 Posts
Yesterday I configured the off-peak charging from the app, and in my case it worked. The car charged from 00.30 to 04.30 then stopped. This evening I needed a top-up, so plugged in and changed the settings in the app and it worked first time again. Great. BUT still no pre-conditioning, whether scheduled or manually sent, cable plugged in or no cable plugged in. It really is a joke that many of us are experiencing such basic issues. Did Kia do any testing of the app/car integration and communication?
 

·
Registered
Joined
·
304 Posts
Discussion Starter · #46 ·
Let us know if it works.
in a word NO!
Last night I plugged the car in at 23:58 the car immediately started charging, I went to the EV screen on the car, the scheduled charging was switched off. I reset this, plugged the car in again. The charging started at 00:30 as planned and finished at 01:27 this would be when the battery achieved 80%.
I have again tried the pre heat this morning which obviously failed as the charging cable was plugged in.
So all in all no real progress, it appears once Connect is installed on the phone the car does not do as it should.
The heater still is not working as it should, I get cold feet!

I have just tried the Pre Heat again, without the charging cable connected. I have gone out to the car after a few minutes, HRW on, Mirrors on, Steering wheel on, Heating OFF!car is still cold. I have gone back in the house and tried to cancel the pre heat but get an alarm saying “Climate control cannot be cancelled.
It is particularly disappointing that I cannot pre heat the car before leaving on a cold morning and even more disappointing that the climate control does not work as well as it should, my feet are always cold, there does not appear to be any heat at floor level.
 

·
Registered
Joined
·
494 Posts
in a word NO!
Last night I plugged the car in at 23:58 the car immediately started charging, I went to the EV screen on the car, the scheduled charging was switched off. I reset this, plugged the car in again. The charging started at 00:30 as planned and finished at 01:27 this would be when the battery achieved 80%.
I have again tried the pre heat this morning which obviously failed as the charging cable was plugged in.
So all in all no real progress, it appears once Connect is installed on the phone the car does not do as it should.
The heater still is not working as it should, I get cold feet!

I have just tried the Pre Heat again, without the charging cable connected. I have gone out to the car after a few minutes, HRW on, Mirrors on, Steering wheel on, Heating OFF!car is still cold. I have gone back in the house and tried to cancel the pre heat but get an alarm saying “Climate control cannot be cancelled.
It is particularly disappointing that I cannot pre heat the car before leaving on a cold morning and even more disappointing that the climate control does not work as well as it should, my feet are always cold, there does not appear to be any heat at floor level.
Sounds like a rant at Nick at Kia Support is required, I guess at least we can get the seats and steering wheels hot currently. How about plugging in a fan heater into a 13 amp socket on a timer . Or set the thing in Aux mode (camping) all night at 21C. Seriously they do need to get this sorted.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
24 Posts
Today was yet another frustrating day with the heating. Charged ok, but no pre-heating. Cranked up the heating from setting off, set to 22 Deg C, and even after two hours I doubt it got above 16 Deg C. Even then, like Gordon has mentioned, my feet were freezing. Seems to me like there are some fundamental issues that need to be resolved. I can live with such things if I know that full attention is being given to resolving them but there appears to be a wall of silence. I previously wrote to Paul Philpott about other matters, and now I intend to write to him about the heating issues. I would suggest as many of us as possible do this because then maybe they will take it seriously. His e-mail address is [email protected]
 

·
Registered
Joined
·
494 Posts
Today was yet another frustrating day with the heating. Charged ok, but no pre-heating. Cranked up the heating from setting off, set to 22 Deg C, and even after two hours I doubt it got above 16 Deg C. Even then, like Gordon has mentioned, my feet were freezing. Seems to me like there are some fundamental issues that need to be resolved. I can live with such things if I know that full attention is being given to resolving them but there appears to be a wall of silence. I previously wrote to Paul Philpott about other matters, and now I intend to write to him about the heating issues. I would suggest as many of us as possible do this because then maybe they will take it seriously. His e-mail address is [email protected]
Does your vehicle have the heat pump? Mine has the heat pump and I have not noticed any issues as yet. Just wondering if non-heat pump models are struggling?
 

·
Registered
Joined
·
24 Posts
Does your vehicle have the heat pump? Mine has the heat pump and I have not noticed any issues as yet. Just wondering if non-heat pump models are struggling?
I hope so as I ordered and paid for it. Not sure how you tell for sure. If I crank up the heat to 27 then it gets warm, but at 22 I was still wearing my North Face down jacket, zipped up. And my feet were freezing! This weekend I will spend more time playing around with it. In the meantime, Mr Philpott has just received an email from me highlighting the issues around heating/pre-conditioning and the app integration.
 

·
Registered
Joined
·
494 Posts
I hope so as I ordered and paid for it. Not sure how you tell for sure. If I crank up the heat to 27 then it gets warm, but at 22 I was still wearing my North Face down jacket, zipped up. And my feet were freezing! This weekend I will spend more time playing around with it. In the meantime, Mr Philpott has just received an email from me highlighting the issues around heating/pre-conditioning and the app integration.
Me to, wish you could see something with the Heat Pump option 😁. Even a little graphic on the screen would be good to re-assure you. I have done a few long runs in the vehicle and not noticed an issue but will also play around. Tend to use “auto” and very occasionally “heat” button. I do drive in “normal”mode.
All little glitches as we beta test the vehicle for them 😁 but still really pleased as great vehicle just a few things that dampen the user experience.
 

·
Registered
Joined
·
24 Posts
Me to, wish you could see something with the Heat Pump option 😁. Even a little graphic on the screen would be good to re-assure you. I have done a few long runs in the vehicle and not noticed an issue but will also play around. Tend to use “auto” and very occasionally “heat” button. I do drive in “normal”mode.
All little glitches as we beta test the vehicle for them 😁 but still really pleased as great vehicle just a few things that dampen the user experience.
See this is interesting. If I do not use the Heat button then I get cold air. I think tomorrow I will try for a longer time on AUTO and see if I can get the cabin to warm up. This apart, it is a great vehicle, and I am happy that I opted for it. 150 miles today and no discomfort at all - the seats are epic. I am even loving the red which was a family decision, and would not have been mine.
 

·
Registered
Joined
·
304 Posts
Discussion Starter · #53 · (Edited)
Sounds like a rant at Nick at Kia Support is required, I guess at least we can get the seats and steering wheels hot currently. How about plugging in a fan heater into a 13 amp socket on a timer . Or set the thing in Aux mode (camping) all night at 21C. Seriously they do need to get this sorted.


Sent from my iPhone using Tapatalk
Problem is, Nick is on holiday, he said contact contact Carl Johnston,but no email address!!
 
41 - 53 of 53 Posts
Top