Speak EV - Electric Car Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter · #1 ·
Hi guys, just a quick query on charging the e-Niro.

At home on my 7kw charger (EO Mini Pro) it seems to stop randomly for no reason at all, random times, random states of charge - begins again when I tell it to from the UVO app. I've had a BMW i3 for nearly two years and it's always worked without issue (charger itself has timer set for off peak tariff, car no restrictions). We've only had the Niro for a couple of months and charged a few times, first it tripped the fuse and generally the cable seems fussier, even the fit, but once charging it's stopped now for no reason in the night at something like 65%, 80% and 93% from memory, me having to start it again when I've seen on the UVO app.

Any ideas??

Cheers for any help! Could be an issue if it does it when trying to fast charge on a trip I feel...
 

·
Super Moderator
Joined
·
7,575 Posts
Is the charge point tethered or untethered?
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #4 ·
Well a new problem has now occurred and I really don't get what's at fault - still no issues with the i3 at all but plugged the eNiro in this evening and 20 mins later the fuse trips as it's charging - but the EO Mini charger is on a timer from 10pm, it shouldn't have even started. I rebooted everything used the Uvo app to tell the car not to charge and 20 mins later it happens again!

I've now set the car timer to start at 10pm but I've no idea how it was able to charge when the timer on the charger was set, why it's tripping the fuse or if it's the car or charger causing issue. It was charging at 7.4kw, seemingly normal. With the BMW there's never an issue and charger settings unchanged. Anyone else have these issues at all??
 

·
Registered
Joined
·
61 Posts
I've had the charge start early a couple of times but I figured that was down to the car calculating how long it would take to fully charge before the end time - it needed about 30 minutes more than the set scheduled time slot
 

·
Registered
Joined
·
137 Posts
Likewise I have had the charge start earlier than I had set in the car (first edition). I have a PodPoint charger.I assumed this was to get the charge I wanted before my set departure time. Question does your BMW charge at 7kw or only at 3kw? If so I suspect your charger circuit breaker / cabling might not be suitable for a 32A load. At present you seem to have charge times set on both your charger and the car. Try disabling the time settings in the car and see if the charger then times charging correctly.
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #7 ·
Hi again guys, thanks for the replies.

Got the car to charge eventually overnight but the same situation happens every time so I expect it will next time too!

Just to be clear - I always have both cars set to charge immediately, the IO Mini Pro wall charger was set to a timer for off-peak tariff so I've no idea how the eNiro managed to override that, seems to be part of the issue. That's why I then set the timer in the eNiro in the end - to stop it drawing charge and causing issues with the wall box, I have no departure times set or preconditioning so that's not a factor. The BMW charges at 7kw and never has issues so the current can't be a problem either! Very odd.
 
1 - 7 of 7 Posts
Top