Speak EV - Electric Car Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi, had my GTE estate for a year. Recently been in and out the dealer with reoccurring multiple alerts mainly about the dynamic cruise control. Just come back from the garage and plugged in to my usual charge point. Normally charging takes 4hrs but this time says 9.5hrs... any ideas what’s going on?
 

·
Registered
Joined
·
233 Posts
Normally charging takes 4hrs but this time says 9.5hrs... any ideas what’s going on?
Firstly is your Passat 13kWh battery version or new to you 9.9kWh and secondly is your usual charging point a "granny charger" or wall charger? What state of charge was it in when returned from garage? Have you checked in e-Manager to see if any settings changed? Is green light pulsing where cable inserted?
 

·
Registered
Joined
·
1 Posts
I had the same issue yesterday/ today they must have done some form of update as my charging current had changed to minimum , so I just changed it back to Maximum via We connect .
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
I had the same issue yesterday/ today they must have done some form of update as my charging current had changed to minimum , so I just changed it back to Maximum via We connect .
I found that was the issue in the end. All back to normal now... including the never ending messages about dcc, emergency call being activated, camera not working! Off to VW again tomorrow for it’s monthly “we don’t know what’s wrong but we think it’s to do with the software’ visit.
 

·
Registered
Joined
·
182 Posts
Good luck with dealer; for what it's worth, I had spurious warning messages on our GTE (emergency call unavailable, airbag warning) which dealer finally traced to wires partially nibbled by a mouse who had moved into a space behind the front grille during lockdown when car was getting very little use...
 
1 - 8 of 8 Posts
Top