Speak EV - Electric Car Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
So I have a Renault Zoe, 2017 model (41kwh - can never remember the exact model number!) and a chargemaster charger as provided with the car. I've just switched to octopus go because it seems like a good idea. Thing is I can't make the scheduled charge work, however I try it... I have a "my ze" account set up for the car (and am paying for it!) But no matter how I try to set up a schedule as soon as I try to save it the app tells me "UNKNOWN ERROR". If I set up a scheduled charge in the car (for 00:30) then plug the car in, the charge doesn't happen. If I set up a calendar schedule (in car) the car just ignores it and charges when I plug it in. I can't believe I'm just going to have to get up at 12:30 every morning to plug the car in - did anybody have any suggestions as to how to make this infuriating system work?
 

·
Premium Member
2019 Leaf 40
Joined
·
6,609 Posts
Does the pre heat from the app work for a scheduled time and can you see the battery status regularly?
 

·
Registered
Renault ZOE R135 ZE50 GTLine July 2020 (Sold: R90 ZE40 i Dynamic Nav June 2017)
Joined
·
566 Posts
I have exactly the same setup and it works. I usually schedule the charge in the car for 00:30 (one off, not calendar). You have to set it every night, which is most infuriating. When it is set to charge at a given time, is the indicator for timed charging in the display showing? If it is, it should work. I'd sort the problem out by programming the timed charge in the car first, before worrying about the app working.
 

·
Registered
Joined
·
247 Posts
I'd sort the problem out by programming the timed charge in the car first, before worrying about the app working.
OP has already stated that they've tried that. Both in-car and app-based schedule setting rely on Connected Services working and being configured correctly.
 

·
Registered
Renault ZOE R135 ZE50 GTLine July 2020 (Sold: R90 ZE40 i Dynamic Nav June 2017)
Joined
·
566 Posts
Both in-car and app-based schedule setting rely on Connected Services working and being configured correctly.
I've never had a problem with one-off programming in the car (as opposed to calendar scheduling) working, even when Connected Services is playing up. Seems a good idea to me to get that going first.
 

·
Registered
Joined
·
516 Posts
Possibly this might help...

 

·
Premium Member
2019 Leaf 40
Joined
·
6,609 Posts
I thought the one off charging didn't depend on connected services working if you set it via the car? I've certainly had one off charging work when none of the other connected services were working properly at all.

If the charger has been installed since August it will be a smart one so there is another level of complication to consider.
 

·
Registered
Joined
·
247 Posts
Do you have a phone number for them? (Or know where I could find one?)
Should be given somewhere in your Connected Services contract paperwork - the number I have for them is 0344 369 0000 (they'll have long since gone home for the weekend now), and there's also an [email protected] email address.

I suspect that something's wonky in their database and they need to prod it back into shape.
 

·
Co-author of CanZE. Q210 nov 2013
Joined
·
4,405 Posts
That is bloody interesting as R-Link has nothing to do at all with scheduled charging. AFAIK it's the TCU managing the schedule and waking up the car. So I am a bit confused. Then the scheduled charging has always a bit "strange". But: it works and that's what counts (y)
 

·
Registered
Joined
·
58 Posts
So I have a Renault Zoe, 2017 model (41kwh - can never remember the exact model number!) and a chargemaster charger as provided with the car. I've just switched to octopus go because it seems like a good idea. Thing is I can't make the scheduled charge work, however I try it... I have a "my ze" account set up for the car (and am paying for it!) But no matter how I try to set up a schedule as soon as I try to save it the app tells me "UNKNOWN ERROR". If I set up a scheduled charge in the car (for 00:30) then plug the car in, the charge doesn't happen. If I set up a calendar schedule (in car) the car just ignores it and charges when I plug it in. I can't believe I'm just going to have to get up at 12:30 every morning to plug the car in - did anybody have any suggestions as to how to make this infuriating system work?
when you are selecting the times in the car, are you making sure you pres DONE, if you go back a page, it just disappears, the time you select must also be 15 minutes ahead of current time, thats all i can offer.P:geek:
 
1 - 17 of 17 Posts
Top