Speak EV - Electric Car Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi all,

Do any of you have an issue with your Corsa-e with regards to a message popping up on the dash stating 'Energy Economy Mode Activated'?

The scenario tonight is that I plugged the car in to charge and tried to set the deferred time via the app, but it wouldn't work. Kept on getting a message saying that it was 'Unable to connect to the vehicle'.

When the car was unlocked I was able to do it. So I locked the car, and tried to set a time for the car to pre-condition, and again was getting the message 'Unable to connect to the vehicle'.

The battery was at 46%, but as I've been on annual leave this week the car hasn't moved far at all.

Is there a way to turn Energy Economy Mode off so that the app can talk to the car uninterrupted?

Thanks advance.
 

·
Registered
2021 Corsa-e
Joined
·
181 Posts
I haven't had this message, but maybe it's related to a low 12v battery, having that you haven't driven the car for a while.

I think this economy mode means that the 12v battery is low, so it disables power to various accessories, including infotainment.
I had this on my ICE cars if I used the radio for a while when the car was off, draining the 12v.

I suggest you drive a bit, or even just turn the car on fully (READY mode). That should charge the 12v battery from the HV battery.

Do note that after a few minutes in READY mode, if you don't drive, it will return to ON mode (READY will turn off on the dash), draining the 12v again. Just press the brake pedal and press the ENGINE START button to return to READY mode. Only in READY will the DC-DC converter kick in and charge the 12v as mentioned.

Once the 12v is up to normal voltage, you should not get the economy mode message.
Then I believe the app will work.
It has been mentioned that the app is a bit problematic (and/or PSA's servers which the app connects to). So you still might have app problems regardless.

Keep us updated...
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
I haven't had this message, but maybe it's related to a low 12v battery, having that you haven't driven the car for a while.

I think this economy mode means that the 12v battery is low, so it disables power to various accessories, including infotainment.
I had this on my ICE cars if I used the radio for a while when the car was off, draining the 12v.

I suggest you drive a bit, or even just turn the car on fully (READY mode). That should charge the 12v battery from the HV battery.

Do note that after a few minutes in READY mode, if you don't drive, it will return to ON mode (READY will turn off on the dash), draining the 12v again. Just press the brake pedal and press the ENGINE START button to return to READY mode. Only in READY will the DC-DC converter kick in and charge the 12v as mentioned.

Once the 12v is up to normal voltage, you should not get the economy mode message.
Then I believe the app will work.
It has been mentioned that the app is a bit problematic (and/or PSA's servers which the app connects to). So you still might have app problems regardless.

Keep us updated...
Bit of an update, I've been back to work and driven the car Monday & Tuesday and I'm still having the issue with the app and car not talking to one another.

I've contacted Vauxhall so hopefully they will be able to assist.

I'll update as and when I've got news to share.
 
1 - 5 of 5 Posts
Top