Speak EV - Electric Car Forums banner
1 - 20 of 37 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi
I was looking forward to my new Corsa E, huge issue is the car won't charge, anyone came across this before. Some times it will charge other times nothing, been back to the garage after 4 weeks thought the problem was resolved, turns out it hasn't and going back to the dealer who say they have never came
across this before?
Thanks.
 

·
Premium Member
2014 Model S
Joined
·
8,494 Posts
Check the locking pin. When you plug it in listen for the whirrrrrr noise. If you don't hear it then the pin isn't locking the cable in and it won't charge, or it will charge a bit then will stop.

Does it refuse to charge on both AC at home and also a rapid charger? Have you tried it on a public AC tethered charger and on a post using the cable that came with the car?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Check the locking pin. When you plug it in listen for the whirrrrrr noise. If you don't hear it then the pin isn't locking the cable in and it won't charge, or it will charge a bit then will stop.

Does it refuse to charge on both AC at home and also a rapid charger? Have you tried it on a public AC tethered charger and on a post using the cable that came with the car?
Thanks for the response. It attempts to lock, red lock comes on then goes off, tried home public and fast zap but nothing seems to work even when locking and unlocking. I was worried I was doing something wrong but can't figure it out, the dealers thought the issue was resolved and said it was teething issues, something which should have came up before I would have thought.
 

·
Premium Member
2014 Model S
Joined
·
8,494 Posts
@Doychy

Hmm. Bit odd. Are you opening the charge flap just after you've been out in the car or going to the car, unlocking the car and then opening the flap?

I could annoy mine by plugging it in just as the auto door lock kicked in.
 

·
Registered
Hyundai Ioniq 28
Joined
·
8,373 Posts
Sometimes the settings controlling the timing of charge sessions will only allow a charge within the time limits set in there. Such as to allow a plug-in but only charge overnight in a cheap period. Well worth digging in there to see that everything is allowing charging at all times.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
@Doychy

Hmm. Bit odd. Are you opening the charge flap just after you've been out in the car or going to the car, unlocking the car and then opening the flap?

I could annoy mine by plugging it in just as the auto door lock kicked in.
Been trying to charge the car by opening flap, plug in connector to car then into charge point then locking car. When car came back from dealer illuminating light is now pink and white so not sure what they have done. If I get any further details back I will keep this updated for anyone with similar issues.
Cheers
 

·
Premium Member
2014 Model S
Joined
·
8,494 Posts
@Doychy

That's the wrong order. Plug connector into post/charging point. Unlock car, open flap, plug connector into car. Charger end definitely needs plugging in first before the car. Car needs to be unlocked when the socket is plugged into the car. Snipped from the manual:

Font Material property Publication Parallel Paper
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
@Doychy

That's the wrong order. Plug connector into post/charging point. Unlock car, open flap, plug connector into car. Charger end definitely needs plugging in first before the car. Car needs to be unlocked when the socket is plugged into the car. Snipped from the manual:

View attachment 144922
Thanks , I have tried everyway possible, mains first then car first still same result, nothing happens. Vauxhall have now got in touch with me so hopefully will find a permanent solution.
 

·
Premium Member
2014 Model S
Joined
·
8,494 Posts
@Doychy

If it's not working when plugged in the correct way and they've tried changing the 12v battery for a new one then I think you've probably got something properly bosted!
 

·
Registered
Corsa-e 2020
Joined
·
1,033 Posts
...It attempts to lock, red lock comes on then goes off...
If the red locked light comes on and then goes off immediately, without you pressing the unlock button on the fob then there definitely is a problem. It could be one of two things... a communication error with the charger or a physical problem with the locking pin not engaging correctly.

If your dealer cannot find a fault or fix it, try another dealer. Some dealers service technicians have no idea when it comes to dealing with the EV models. Being unable to charge makes the car useless and they will have to fix this.

Did the dealer manage to charge the car when you had it in with them?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
Hi, thanks for the further info. As is stands the car is useless so the dealers are coming to collect on Monday. They managed to get it charged fully up when it was in last time but as soon as I went to charge last night the initial white welcome light was now pink and it wouldn't lock in even after open/lock the car. I will update the thread once they have further enlightened me.They dealers had previously had to contact technicians in France as they did not have a clue on the errors showing up, hopefully it's resolved as loved driving the car.
 

·
Registered
Joined
·
2 Posts
Hi, thanks for the further info. As is stands the car is useless so the dealers are coming to collect on Monday. They managed to get it charged fully up when it was in last time but as soon as I went to charge last night the initial white welcome light was now pink and it wouldn't lock in even after open/lock the car. I will update the thread once they have further enlightened me.They dealers had previously had to contact technicians in France as they did not have a clue on the errors showing up, hopefully it's resolved as loved driving the car.
Hi, did you get this fixed? I’m now having the same issue.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #13 ·
Hi, did you get this fixed? I’m now having the same issue.
Hi, still back at the dealers unfortunately. I contacted Vauxhall who are also investigating with the dealers though it seems to be a step by step process. They done a few updates though last time I got it back the welcome light at charge point had turned pink from white,and would not charge at all. Hopefully get it back soon will keep you updated.
 

·
Registered
Joined
·
2 Posts
Hi, still back at the dealers unfortunately. I contacted Vauxhall who are also investigating with the dealers though it seems to be a step by step process. They done a few updates though last time I got it back the welcome light at charge point had turned pink from white,and would not charge at all. Hopefully get it back soon will keep you updated.
Ours ended up being a pod point issue! Resolved quickly. Hope you get sorted!
 

·
Registered
2020 Corsa-e SE NAV 7kw (20 plate) (Google Pixel, Android App)
Joined
·
141 Posts
Hi
I was looking forward to my new Corsa E, huge issue is the car won't charge, anyone came across this before. Some times it will charge other times nothing, been back to the garage after 4 weeks thought the problem was resolved, turns out it hasn't and going back to the dealer who say they have never came
across this before?
Thanks.
So looks Like I have a simular issue, see below from another thread, did you get yours solved ?

Ok, here's a strange one.
Friday, charging at work and the wall charger Rolec dumb charger blows it's outside breaker, and it will not reset, this while I was charging.

Today (Sunday), as I have no home charger, decided to go an try out Fastned super charger, in the city centre , very early morning.
So signed up for the app, etc, got to the charger, all bays were available so tried the 175kw one, started the charge vi the app, green flashing light on charge port, failed to communicate with vehicle 😒.

So tried one of the 50kw chargers, same problem.
Ok I say, let's go to InstaVolt, so drive to InstaVolt chargers, tried via the app, same problem.

So tried twice via contact-less payment, again failed to communicate with the car, but green indicator light on charge port, and locking light comes on when locked the car.

So is this a 12v reset or charger control board issue, any guesses please.

Note: work is a type 2, other were CCS.
 

·
Registered
Joined
·
3 Posts
So looks Like I have a simular issue, see below from another thread, did you get yours solved ?

Ok, here's a strange one.
Friday, charging at work and the wall charger Rolec dumb charger blows it's outside breaker, and it will not reset, this while I was charging.

Today (Sunday), as I have no home charger, decided to go an try out Fastned super charger, in the city centre , very early morning.
So signed up for the app, etc, got to the charger, all bays were available so tried the 175kw one, started the charge vi the app, green flashing light on charge port, failed to communicate with vehicle 😒.

So tried one of the 50kw chargers, same problem.
Ok I say, let's go to InstaVolt, so drive to InstaVolt chargers, tried via the app, same problem.

So tried twice via contact-less payment, again failed to communicate with the car, but green indicator light on charge port, and locking light comes on when locked the car.

So is this a 12v reset or charger control board issue, any guesses please.

Note: work is a type 2, other were CCS.


Did you get it sorted I have the exact same problem now :(
 

·
Registered
Joined
·
3 Posts
How many different chargers from different networks have you tried? Do they all fail in the same way?
Yeah iv tried 6 different ones all with different company’s and all have the same problem, iv tried locking the doors for a bit and coming back, iv tried wiggling the plug around to see if anything happens but nothing
 
1 - 20 of 37 Posts
Top