Speak EV - Electric Car Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
My Zappi was installed and it has simply not worked as advertised since day 1.
The installer has been back 5 times and is coming next week to try once again to get it working.
This week it failed 4 days out of 4!
It's actually getting worse..

Lee from Myenergi was due to call me again on Monday (last Monday)! But I have heard nothing!
My installer is chasing them too but getting no reply and no support.

I feel totally frustrated and abandoned by Myenergi.

My excess goes to the grid and not into my EV.. the Zappi fails to charge the EV, it trips and re-sets in a loop sequence for no reason.

I was told it was MY router.. so I changed it!
I was told it was because my car was at fault... But it fails on my Renault AND my MG now!
I was told it was because if my house.. so I ran an extension cable on the Eddi antenna to test thinks..
I was told it needed a software update... It was done...
The data is never live.. that might be a Myenergi server issue.. but it was blamed on me having a poor signal.. see the Router above.
Still it does not work as advertised!

I feel right now that Myenergi have washed their hands of this. They want me to contact them.. call customer support they say? Why. The installer has been through this several times with Lee at Myenergi! They are the experts... I'm just the consumer that is FED UP with something that is NOT working..
I tried to spend my money on the best system... Oh boy oh boy... How wrong was I.

Sorry to go on...

Is it just me?

Apparently every other Zappi owner is happy... Great. 3000 customers have no issues I have been told.. OK. So how does that fact get my system sorted?

Please can anyone advise.

I'm at a total loss. Right now I'm watching my solar PV system export to the grid (for free) while my plugged in EV fails to charge again...
128806
 

·
Registered
Joined
·
3,818 Posts
Can you get the Zappi to charge either vehicle, or is it just that it isn't working with the Solar option?
 

·
Registered
Joined
·
430 Posts
It's not just you, if you look there are multiple threads involving zappi kit being difficult to make do what the purchasers expect it to.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #6
Can you get the Zappi to charge either vehicle, or is it just that it isn't working with the Solar option?
It is what you might describe as intermittent!
It has failed to charge the Renault for a week now. However it charged the MG EV last night.. !!
It NEVER charges via Solar now and the Eddi is not heating the water either!
 

·
Registered
Joined
·
40 Posts
Discussion Starter #7
It's not just you, if you look there are multiple threads involving zappi kit being difficult to make do what the purchasers expect it to.
Thanks.
My Energi are saying that all the other 3000+ customers are quite happy??
The Eddi cannot be hard wired and the signal is poor due to the thick walls!

I cant see mention of this in any of their sales info?
 

·
Super Moderator
Joined
·
7,412 Posts
Thanks.
My Energi are saying that all the other 3000+ customers are quite happy??
The Eddi cannot be hard wired and the signal is poor due to the thick walls!

I cant see mention of this in any of their sales info?
My eddi is hardwired. It works fine (although will sometimes divert battery power to the immersion for a short period when a large load [such as the kettle] clicks off and eddi responds quicker than the battery does) so it’s defintely possible. Can you try a temporary hard wiring to prove/disprove the signal question to on? Hopefully your installer will up their game and get it sorted.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #9
My eddi is hardwired. It works fine (although will sometimes divert battery power to the immersion for a short period when a large load [such as the kettle] clicks off and eddi responds quicker than the battery does) so it’s defintely possible. Can you try a temporary hard wiring to prove/disprove the signal question to on? Hopefully your installer will up their game and get it sorted.
Thanks Edd
That is very interesting. MyEnergi are telling me that hard wiring is not possible!!!
My installer is due to visit later today (The 6th Time since the MyEnergi kit was installed)
I will get him to press MyEnergi on this fact. The cable run would be interesting but not impossible.
ALL I want is a system that actaully works as advertised!!!

Thanks

Graham
 

·
Registered
MG EZS 2020
Joined
·
4,030 Posts
It has failed to charge the Renault for a week now.
My friend has a Zappi and we've never been able to get a charge for my Zoe. There are all sorts of settings that you can do, but none ever worked. Have you tried improving your earthing?
 

·
Registered
Joined
·
247 Posts
@G_Cam , I will not be able to help as I have very simple setup (Grid>Zappi>Car). Never had a problem - sorry.
But if you want others to help you, you may describe better what your config is, where are the clamps, what scenarios you tried (just grid charging, grid+solar in ECO...) etc.
Otherwise it sounds like a rant and most people will not bother with guesswork where it fails.

Yes, Zappi has a number of known problems with Tesla, Audi (sleep problem). But take it easy and explain everything you have, you tried...
 

·
Registered
Joined
·
61 Posts
it trips and re-sets in a loop sequence for no reason.
I had this issue on my Zappi and had it replaced under warranty. I was asked to get the installer to check all the cables, reseat the ribbon cable and ensure the PCB on the right side of the unit is firmly in place although I did these checks myself.
 

·
Registered
Joined
·
668 Posts
Had our Zappi2 fitted for about two months, feeds our Model3, Leaf2 and Zoe without issues.
Only non related issue is having a Immersun2 diverter (predecessor to the Eddi), taking 1st dibs on surplus solar which we can manage easily; or if it ever gives up the ghost, it'll get swapped out for an Eddi.
Yes, we've had the known M3 sleep issue when using Eco+ mode, but this is how Tesla has implemented their software for charging, and are hopeful of providing an update soon.
Regarding your issues, first and foremost your installer needs Myenergi to assist in a resolution.
For the twice I've contacted them (Myenergi), once before and once after installation, couldn't fault their customer service; 1st class.
If you have any degree of distance from your Eddi to your Zappi2, hub, etc; definitely need to hardwire CT feeds, guessing you'll have two; import from grid, generation from solar, making sure correct polarity and flow direction. One little mistake hear is going to cause headaches.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #15
Hi We have a Tenda Nova mesh system.

Good news.. the system is AT last now operating as it should. MyEnergi sent out a top bloke to fix it. It took over a day to get it all configured and wired up etc..
So far so good. It has only been recommissioned for a week but it is actually operating as it should...

I will update later if anything goes wrong again.

I do wish they had supported the installer and me, the consumer much better. I can now see the benefit of the system but i still feel very let down that it too 7 months before MyEnergi actually came out for a site visit. I believe they are looking at on the ground engineers which would be fantastic.
 

·
Registered
Joined
·
317 Posts
Hi We have a Tenda Nova mesh system.

Good news.. the system is AT last now operating as it should. MyEnergi sent out a top bloke to fix it. It took over a day to get it all configured and wired up etc..
So far so good. It has only been recommissioned for a week but it is actually operating as it should...

I will update later if anything goes wrong again.

I do wish they had supported the installer and me, the consumer much better. I can now see the benefit of the system but i still feel very let down that it too 7 months before MyEnergi actually came out for a site visit. I believe they are looking at on the ground engineers which would be fantastic.
It would be very interesting to know what they did to fix the issues please?
 
1 - 16 of 16 Posts
Top