Speak EV - Electric Car Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter · #1 ·
As title really! I can't find how to display them and was wondering if I'm barking up the wrong tree!
 

·
Registered
Kia E Niro 4
Joined
·
196 Posts
Looking at your wheels should reveal whether they have valves with a grey part, presumably the sensor. The pressures only display whilst driving, it's found on the right and side steering wheel buttons in one of the menus, I forget which.
 

·
Registered
Joined
·
63 Posts
Yes, from memory on the page before the settings, and then down one screen from whatever is top of the list.

Sent from my ONEPLUS A6003 using Tapatalk
 

·
Registered
Eniro 4+
Joined
·
74 Posts
It has it. Not sure it needs to be moving though?

I had a slow puncture today, topped one tyre up from 25 to 39 with car powered up and while watching the display and the display changed in real time as I inflated the tyre.
 

·
Registered
Joined
·
361 Posts
It has it. Not sure it needs to be moving though?

I had a slow puncture today, topped one tyre up from 25 to 39 with car powered up and while watching the display and the display changed in real time as I inflated the tyre.
On my 4 I left the display set to show tyre pressure for a while. On starting up at home it would show a message saying to drive to display the pressures, then display them after a minute or two, but if you stopped and restarted soon after it would display the pressures straight away.
 
1 - 10 of 10 Posts
Top