Speak EV - Electric Car Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi can anyone help the drivers screen has suddenly got a pink coloud sweeping across the screen. Have had Ampera for nearly 5 years and never happened before and cannot find anything on Internet about it. Please help. No other issues with car
 

·
Registered
Joined
·
2,975 Posts
Weird! Don't tell me you have a red Ampera, and have accidentally put brake fluid or engine antifreeze into the screenwash by mistake? Has someone played a joke & plastered the wiper blades with lipstick? More info & description needed plz!
@Admin plz move this into Ampera-specific thread, thx.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Hi Andy it was in fact the drivers digital display screen! Eg speed milage battery indicator etc etc. It has now resolved itself as left it and about 2 hours later had to go out and it was gone. I only found one meniton of it after much searching and the person said the same thing it went after a few hours. Very weird has never come across it before on any forum
Thanks for help
David
 

·
Registered
Joined
·
2,975 Posts
Check the state of your 12V battery under the boot floor. If this slips below 12.0V, replace it immediately. All sorts of vague errors start happening if it begins to fail, and it can cause actual expensive damage & brick the car if it hasn't got enough charge to pull the HV contactors in at the instant you start a charge.
 
1 - 4 of 4 Posts
Top