Speak EV - Electric Car Forums banner

1 - 20 of 26 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
3rd failure in 6 weeks ! J840 battery controller has been replaced but the car has died again . So far been ongoing since the 28th of Nov. had the car back for about 4 days and only a few miles. Am in discussions for Audi to buy back the car as it is unfit for purpose......

Been given a A4 50 TDI Quattro as a courtesy car lol

The ICED e-tron charging bays in the dealership did make me smile though.....

Anyone with this kind of consistent fault ?

126450
126453
.
IMG_0997.jpeg
126455
 

·
Registered
Joined
·
6,159 Posts
I'd be rejecting that particular car. It's a lemon!

Usual caveat applies about dodgy 12v battery causing lots of daft faults. I'd hope they've checked and changed it.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #3 (Edited)
I'd be rejecting that particular car. It's a lemon!

Usual caveat applies about dodgy 12v battery causing lots of daft faults. I'd hope they've checked and changed it.
Thanks Yes the 12v battery has been mentioned. Really just want the whole situation the be over I've wasted so much time on it all, and have lost tall confidence ....
 

·
Registered
Joined
·
18 Posts
3rd failure in 6 weeks ! J840 battery controller has been replaced but the car has died again . So far been ongoing since the 28th of Nov. had the car back for about 4 days and only a few miles. Am in discussions for Audi to buy back the car as it is unfit for purpose......

Been given a A4 50 TDI Quattro as a courtesy car lol

The ICED e-tron charging bays in the dealership did make me smile though.....

Anyone with this kind of consistent fault ?

View attachment 126450 View attachment 126453 . View attachment 126454 View attachment 126455
i have been following your posts for some time now, and i must say you have the best e tron i have seen. i have been meaning to respond to you but never got round to it :)
this is an issue i have had on our second e-tron (my cousin and i share the 2)

long story short we bought the car a month ago. once it got home it was parked up for a week until the insurance was properly transferred over. so a week after buying it driving local road and boom. e-tron system fault. car doesn't charge. took a 2 weeks for audi to take a look and its been with them over a week.

they are saying it will need a whole new battery. the car is out of warranty but the battery is still with in. audi have advised they are going to try replacing the battery. i dont think this will work. i personally think its an issue with the charge system. if you have every detailed / washed your engine bay maybe. in my case evens halshaw where we bought the car from washed the engine bay i have a gut feeling this messed something up.

anyhow i wish you car gets sorted super quickly.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #5
Thanks I absolutely love the car, I can’t stand Audis customer service when there has been issues though

I have never washed the engine bay for exactly that reason !

I now think the fault is probably intermittent and related to wiring or something that was incorrectly done in a previous repair or inspection .

Hope you get yours sorted where have you taken it ? There are so few dealers that can service them and even less that actually have enough qualified staff. On top of the fact that everything has to go through Germany !!!! Crazy situation.

What year is yours ?There is an inspection/recall for water ingress of the battery of the pre facelift cars ?
Good luck with yours .
 

·
Registered
Joined
·
18 Posts
Thanks I absolutely love the car, I can’t stand Audis customer service when there has been issues though

I have never washed the engine bay for exactly that reason !

I now think the fault is probably intermittent and related to wiring or something that was incorrectly done in a previous repair or inspection .

Hope you get yours sorted where have you taken it ? There are so few dealers that can service them and even less that actually have enough qualified staff. On top of the fact that everything has to go through Germany !!!! Crazy situation.

What year is yours ?There is an inspection/recall for water ingress of the battery of the pre facelift cars ?
Good luck with yours .
thanks for the reply.

the issue is with the grey one. both are 2015 models. one off white and one grey.
i am hoping your issue is resolved soon. this is one of them ones where it comes with being an early adopter of new technology.

its with audi birmingham. annoyingly audi can be sh!T at times. was booked in with one and on the day they tell me they cant do anything book it elsewhere.

i called Birmingham audi yesterday and they have been waiting for 3 days to hear back from Germany. i am expecting a call back from them today but im not getting my hopes up lol. they probably wont call

both are 2015 models one was bought in June 2018 and one in december 2019. but both are 2015.

i had my service two months ago and i asked audi to check the battery as there was a recall for it and audi said nope no recall nothing bla bla bla. they didnt even do a visual inspection.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #7
Check on this forum and the GTE forum the inspection/recall is well documented. I got them to inspect my car as it was such an early facelift production early Sept. 2016, and they found no issues ...
 

·
Registered
Joined
·
18 Posts
Check on this forum and the GTE forum the inspection/recall is well documented. I got them to inspect my car as it was such an early facelift production early Sept. 2016, and they found no issues ...
i am going to try get them to check it. even though the battery is out of warranty now.

but im going to wait for one to come back
 

·
Registered
Joined
·
22 Posts
Hey guys

Sorry to hear about your problem jrumball. On as sidenote, the dark blue looks really good on the car (saw your thread with the modifications aswell).
I myself am having issues with the charging of the car. Had been to the dealer twice already (or rather, is in the second time right now), but so far they haven't been able to find the issue.

About the recall:
I have a 2015 model aswell. Only bought it in december, but the previous owner had the recall for the HV-Battery done. I asked the dealership what had been done and was told that the battery was actually replaced completely, as they suspected/determined that water had entered. There is apparently some stuff they can measure to determine if any water has entered, but they wouldn't really tell me what or how exactly they determine this. If they determine no water has entered, they'll just replace the seal as far as i know.

Now, i can't really tell you if all 2015 models had this problem. It's surprisingly hard to find any detail about this recall on the internet. However, i would definitely press the dealership to make sure that the battery isn't part of that recall. If you want i can call my dealership and ask them what the recall-code is, so you can look it up/tell your dealership.

Edit: Warranty for the HV-Battery is 8yrs/100k here in switzerland aswell.
 

·
Registered
Joined
·
18 Posts
Hi, thanks for letting me know.

my car is over 100k hence the out of warranty bit. i did pay for a diagnostics before the 100k but they didnt check it. so i would possibly argue it was from them. that being said its running fine and no issues. the other one which is under 100k is the one having issues.

i think this is an issue a fair few people have had and we are just unaware of it. and audi havnt exactly made it public.

these really are stunning cars to drive and look at. but i feel they are filled with bugs and issues.

good luck in getting your issues resolved.
 

·
Registered
Joined
·
22 Posts
Definitely true.
The first 2-3 weeks i was even considering retunring the car, or atleast try to. But i had only driven the car for 1 week by then, and with problems at that. Now that i've driven it another 2 weeks i guess i won't be returning it. Basically the more i've been driving it, the more i like the car. Being able to drive 1100-1200 km on a single fuel (and several charge ofc) is just amazing tbh. Just hoping they get the problem sorted.

The car is definitely filled with bugs, as you say. Someone once told me the car feels like an unfinished product to some degree, and i have to agree in some regards. I think a few quite simple features are missing. For example at what kw rate you're charging, or the consumption in kWh etc.

You say you paid for diagnostics, but did you atleast get some paper or anything that states the battery is in good condition and how much % it has degraded? If you read some posts here and in other forums, there's a few people that had diagnostics done to their battery aswell and they got a paper that said how much % the battery has degraded. If you didn't get anything i'd definitely call the dealership and ask to get it. If they can't provide, i'd definitely argue that they actually didn't do the diagnostic at all.
 

·
Registered
Joined
·
18 Posts
Definitely true.
The first 2-3 weeks i was even considering retunring the car, or atleast try to. But i had only driven the car for 1 week by then, and with problems at that. Now that i've driven it another 2 weeks i guess i won't be returning it. Basically the more i've been driving it, the more i like the car. Being able to drive 1100-1200 km on a single fuel (and several charge ofc) is just amazing tbh. Just hoping they get the problem sorted.

The car is definitely filled with bugs, as you say. Someone once told me the car feels like an unfinished product to some degree, and i have to agree in some regards. I think a few quite simple features are missing. For example at what kw rate you're charging, or the consumption in kWh etc.

You say you paid for diagnostics, but did you atleast get some paper or anything that states the battery is in good condition and how much % it has degraded? If you read some posts here and in other forums, there's a few people that had diagnostics done to their battery aswell and they got a paper that said how much % the battery has degraded. If you didn't get anything i'd definitely call the dealership and ask to get it. If they can't provide, i'd definitely argue that they actually didn't do the diagnostic at all.
i got told on the phone 7% degradation. and a paper was given to me but it didnt mention the battery.
the dealer i used has since closed down so thats another bit of fun.

i will probably have it checked soon non the less. i really really love my e-tron.
 

·
Registered
Joined
·
22 Posts
Getting confirmations and papers from a dealership that closed. Not gonna be easy i guess. Good luck if you try.
Well, do let us know once you get the battery checked out. Quite interested what the result will be.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #15
i got told on the phone 7% degradation. and a paper was given to me but it didnt mention the battery.
the dealer i used has since closed down so thats another bit of fun.

i will probably have it checked soon non the less. i really really love my e-tron.
Camberly by any chance ?
 

·
Registered
Joined
·
2,246 Posts
I would say it depends on how an engine bay is washed, if anything more than a gentle hose is used on anything then you could be in trouble but they are designed to handle a decent whack of water hitting the connectors and why they are generally all rubber sealed.

As above i would reject the car back and get that process sorted. If anything it gets them moving with the repair and if it does repair quickly you can then still say in writing if another breakdown happens like this then the car goes back. Mainly i would do it as i hate wasting time and warranty work would drive me nuts.
 

·
Registered
Joined
·
18 Posts
Update ***

Audi replaced the main battery yesterday. We got the grey e tron back today. So far so good. Going to do some digging to find out what the exact issue was.
 

·
Registered
Joined
·
27 Posts
I still cannot believe Audi went with this name.
You all know etron means turd / excrement in french right ?

Ok sorry for the interruption, back to regular program...
 

·
Registered
Joined
·
56 Posts
Discussion Starter #20
Update ***

Audi replaced the main battery yesterday. We got the grey e tron back today. So far so good. Going to do some digging to find out what the exact issue was.
Thanks be great to know some more the last update I had was that the last set of codes they got it to throw was to d with the AC compressor taking out the H/V system.......
 
1 - 20 of 26 Posts
Top