Speak EV - Electric Car Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Only had the car a week and only been driving short journeys of 5-6 miles perhaps approx. 8 times.
Car doesn't appear to gathering any driving history and the carwings driving history on internet has not data in there. Fairly sure I have everything switched on to gather data.

Questions:
Is the driving history only triggered when using the sat nav?
Is the history triggered after charging the car (not needed to carry this out at this time)?
In handbook it says history from reset-reset...how do you reset?

Any help much appreciated.
Thanks..
 

·
Registered
Joined
·
616 Posts
Is your Carwings set up properly and registered, i.e can you access it from your phone? If so that's the first hurdle, if not you may need to contact Nissan Help (they had to 'activate' my sim which took a week or so but they were very helpful. If carwings is working ok, I think there's a setting in the carwings 'setting' menu which you can change I think it's something like 'data upload' settings. Just make sure that is ticked, I think it is everytime the car is turned on or something. Sorry bit vague, if you google it I found a tutorial online somewhere (might even be on these forums).

The only other thing is that Carwings is temperamental at best, even with the settings all set up in mine it is usually a couple of days behind when I look online. I'll look out for the tutorial and post a link if I can find it.
 

·
Registered
Joined
·
616 Posts
..... Carwings settings..... Data upload settings...... make sure both 'share vehicle information' and 'share vehicle information when vehicle is turned on' are both activated.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
Carwings is activated, phone app and internet. It will display data of remaining charge (mileage) etc. The data upload settings is all ticked. On this menu there is a "delete shared vehicle information", but haven't been brave enough to select that yet.
 

·
Registered
Joined
·
616 Posts
I didn't have to delete any stored data to get mine working, I'd leave it another few days and have another go, it's been really on and off for me recently and it's the sort of thing you can spend ages trying to sort when it's a 'Carwings' issue rather than your car or your settings.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
Thanks Rupert...Patience is required. Just checked again now, and now have some history from three days ago. All is well. Thanks again.
 

·
Registered
Joined
·
107 Posts
I've not been able to get it to work in the first two weeks of owning the LEAF. Today, I called Nissan about it. They said my account is set up properly, the aim has been activated, but the car doesn't seem to connect to the Telenor network. They've asked Telenor to fix it and told me it could take a few days. Should hear back from nissan after the weekend.

Setting up the account was very buggy in the first place. That took about a week to finally go through the setup process completely without getting stuck somewhere.

Not impressed so far... The lady on the phone was very friendly though.
 

·
Registered
Joined
·
19 Posts
I tweeted Nissan asking for help this week as I have started to miss loads of driving history and they pointed me to their customer services number.
They advised me that unless you accept the satnav disclaimer message on startup, data will not be logged. - This may or may not be a fix, although the missed information does coincide with my habit of just hitting the AM/FM button to clear the message rather than accepting with 'ok' on the touch screen.
I'll see how I get on!
 
1 - 9 of 9 Posts
Top