Speak EV - Electric Car Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
2016 e-golf SE with ~40k miles.
After charging at various dc fast chargers, and even after some level 2 use, I get a mechanical clicking noise coming from the charge port. I’ve found a workaround but have concerns.

It clicks a little less than once per second, with dual-action noise like “Tick..tick…..tick..tick…” etc…with an electrical whirring/servo type sound together with the click. My port seems to lock and unlock ok (although behavior differs wit different chargers), but this clicking is proving to be an issue. Whenever it is in this clicking state I have an extremely hard time getting dc fast charging to work. Also often even plugged into level 2 the light will go from amber/green on repeat but the charging will work. Same for the included level 1 evse. When in this state ive even experienced some sparks unplugging from some older chargepoint hardware (Could be unrelated).

this issue absolutely ruined early road trip attempts with this vehicle as I had no idea how to troubleshoot, but I’ve recently figured out a WORK AROUND:
when in this clicking state if you press and hold the two buttons on the charge port for ~30 sec (or until it stops), you can get something to reset so the clicking stops. This can be difficult to hear next to loud fast charging hardware So I’ll often have my ear right up to the charge port while I’m holding the buttons to reset. Only after the clicking stops I click the top charge button once and it does like a final reset click and clicks no more. Now I can get a fast charge if the fast charger is working - I feel bad for having gone off at the charger companies (EA, charge point, evgo etc) when it’s likely a large number of the issues I’ve had were actually this weird charge port clicking error.

I haven’t taken it in to service this, but I do get the impression that there’s a lifetime limit to the amount of clicks that little servo can perform, and I feel like the whirring that goes with the clicking has gotten weaker-sounding.

anyways, I couldn’t seem to find this problem documented anywhere but hope somebody here has some valuable input to share re this issue. I stopped trying to use scheduled /location based charging a long time ago, and have cleared out all non-default settings, but I do have a sneaking suspicion this clicking has something to do with that because I believe the first time I encountered the clicking was at home with the included clipper creek evse when tinkering with the charge settings (max amps etc)
 

·
Registered
Joined
·
122 Posts
I have experienced the clicking previously and it eventually lead to the whole charging port needing to be replaced. It has happened again recently and now the fuel cap is locked shut - I expect it is the same problem again! Hope you get it sorted.
 

·
Registered
Joined
·
1 Posts
I have a 2016 e Golf. Yesterday I needed to use a Level 3 charger from Blink during the day. That evening I tried to charge my e Golf with my Level 2 charger. It clicked into place, then the light never went green. It stayed amber colored for a few seconds. Then it clicked off. I can't understand why I can't charge with a Level 2 charger anymore. I can charge with the 110 charger that was supplied with my car. This takes too many hours to charge.
Any advice?
 
1 - 4 of 4 Posts
Top