Speak EV - Electric Car Forums banner
1 - 5 of 5 Posts

·
Registered
2022 Kira Niro EV 4
Joined
·
74 Posts
Discussion Starter · #1 ·
Hello all,

I set my e-golf to charge each night to 90%. I woke up this morning to find the ‘we connect app’ stating only a range of 70 miles.

I got into the car which said 70 miles on the driver screen (between the speedo & power dials), however when I turned the key to power up, the mileage jumped to the expected 100 miles.

has anyone had anything like this before? It was a frosty morning, probably the coldest since owning the car. Not sure if the cold causes some sort of glitch displaying the true range?

many thanks
gf
 

·
Registered
Kia Soul EV 2020
Joined
·
3,655 Posts
GOM?
Anyway, not an e-golf, but my GTE would adjust the GOM as soon as I start the car. For example I start the car, GOM shows 28miles, which quickly changes to 29 or 30. Or adjusts as soon as I move the car...

It is a GOM, not a fixed number. It simply recalculated a little slower than normal?
 

·
Registered
2022 Kira Niro EV 4
Joined
·
74 Posts
Discussion Starter · #3 ·
GOM?
Anyway, not an e-golf, but my GTE would adjust the GOM as soon as I start the car. For example I start the car, GOM shows 28miles, which quickly changes to 29 or 30. Or adjusts as soon as I move the car...

It is a GOM, not a fixed number. It simply recalculated a little slower than normal?
Thanks for the response. Maybe, my driving the previous day was much different to my normal commute. I’ll see how it goes over the next week.
 

·
Registered
Volkswagen ID.3 Life
Joined
·
2,922 Posts
Hello all,

I set my e-golf to charge each night to 90%. I woke up this morning to find the ‘we connect app’ stating only a range of 70 miles.

I got into the car which said 70 miles on the driver screen (between the speedo & power dials), however when I turned the key to power up, the mileage jumped to the expected 100 miles.

has anyone had anything like this before? It was a frosty morning, probably the coldest since owning the car. Not sure if the cold causes some sort of glitch displaying the true range?

many thanks
gf
It’s most likely the temperature. The GOM guesses you will be using more energy for heating and the battery will be less efficient.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top