Speak EV - Electric Car Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
HI all,

We've had our new e-Golf for 4 days now. SO far we love it! Only thing letting us down at the moment is ChargedEV who are proving slow in supplying our 7kW charger.
Anyway, I'm trying to get to grips with the e-manger and set the car up to pre-heat.
So i set the car to be charged for a departure at 9am and have set the "home" charging location to also heat the car to 26C. However, every time we get in the car it is still cold.

Is there anything else I need to look at?

I was sat in the car tonight with it plugged in while messing with the settings and it was getting cold so I set the climate control to "on" and turned the temp up but the vents continued to blow cold air? Do these work differently to the pre--set temp's in the e-manager settings? E.g. does the climate control only provide heat when the car is in use?

Thanks
Rob
 

·
Registered
Joined
·
89 Posts
To use the departure times you need to press the bottom button next to the charging port, which enables the scheduling and min/max percentages for charging. If the top button is lit it will just charge to 100% & as far as I know will not activate the timed aircon settings.

I've not had any issues with the aircon or heating personally. It takes a minute or two to get going & will likely not throw out as much heat as an ICE car as it doesn't have an engine to boost the heat output.
 

·
Registered
Joined
·
192 Posts
I am presuming that you have a charger at home but probably the granny cable? You also need to check that the settings for stationary air-conditioning are OK in the e-Manager.

Is the car charged up for 9am?

Do you also use WeConnect? It can be easier to look at that rather than sat in the car. The note about checking the lights next to the e-Golf's charging port are a good point.
 

·
Registered
Joined
·
42 Posts
I was sat in the car tonight with it plugged in while messing with the settings and it was getting cold so I set the climate control to "on" and turned the temp up but the vents continued to blow cold air? Do these work differently to the pre--set temp's in the e-manager settings? E.g. does the climate control only provide heat when the car is in use?
I had my first public charge this weekend at a supermarket while the little one had a nap - it would not put heat out while plugged in, same as you.

Normally My VWConnect manages to switch air-con on fine with heat, but is intermittent whether it actually does heat or not. Is there another setting somewhere?

Car heats fine if in use when driving.
 
1 - 4 of 4 Posts
Top