Speak EV - Electric Car Forums banner

Does your e-Niro suffer from the clicking noise?

1 - 4 of 4 Posts

·
Registered
Joined
·
127 Posts
I have the clicking noise. Started about 1000 miles. My car is from USA so you can ignore if you want but all these cars come from same factory in Korea. Have not taken it to dealer for this issue until I'm confident there a good chance they can fix it without making things worse. Also don't want to go through the trouble if the noise is going to eventually return anyway.
 

·
Registered
Joined
·
127 Posts
The rest sold the car because they couldn't deal with the noise. ?

If you go through the other thread, there were at least 4 UK owners with the clicking. Hopefully they'll add their votes.

For those who already voted, keep an ear on the issue and be sure to update your vote if you notice any changes. The best method to test in my experience is to turn off VESS audio, press accelerator until you hit 10 mph, then let go of all pedals and let regen slow the car to a crawl. Repeat accelerating to 10 mph a few times on different regen levels for best odds of reproducing it. Once you know what it sounds like, you'll recognize it in more typical driving situations if your car is affected.

I seriously hope it's not a widespread problem but it's been difficult to get a large enough sample size to draw any solid conclusions. Over on the USA forum, 5/5 claim to have the problem but I'm sure that's not an accurate percent either given the results collected here.
 

·
Registered
Joined
·
127 Posts
You can turn off VESS? How?
thanks
If your car didn't ship with the VESS button from factory, you will have to install your own or just unplug the speaker located under the hood. As this is illegal now in some parts of the world, I prefer not to go into additional detail. For temporary disabling in order to make audio recordings, you can just pull the fuse (Module 4 on American cars).
 
1 - 4 of 4 Posts
Top