Speak EV - Electric Car Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
9,198 Posts
Discussion Starter #1
OK now I’ve got to that annoying stage where I bought a product (or car) on the assumption that it has a particular feature (that is not a dealbreaker if not there but nowadays is par for the course) - then find out it isn’t, and feel stupid for not having checked!

Am I right that in their infinite wisdom, VW UK have decided not to implement preheating the car’s interior? VW Greece (of all places!) seem to have different ideas, if this video is to be believed...

 

·
Registered
Joined
·
4,929 Posts
Could be a lesson for potential ID3 First owners. As usual, don't assume and get everything in writing.
 

·
Registered
Joined
·
9,198 Posts
Discussion Starter #4
Tim,

Looking at the VW info, I think it should be connected via We Connect e-Remote app (pic of eUP! features) : We Connect e-Remote | Volkswagen UK

If you also look here: The new e-up! | Models | Volkswagen UK and check out the standard equipment it lists " Car Net e-remote mobile services app 3-year subscription"

I have the Skoda version on order, and expect a similar app ?
Thanks, that is partly reassuring, but I won't be convinced until someone can show me how to get it working -- and there is still that message in the app saying my car does not support online services...
 

·
Registered
Joined
·
6 Posts
Hi Tim, I collected my e-up! on Friday and similarly expecting preheating. Do you have the We Connect app installed (not We Connect Go) and the car displaying in there?
 

·
Registered
Joined
·
6 Posts
128893


Should look like this. The car doesn’t have a SIM slot but I’m 99% sure it has an ESIM. Three years connectivity is on my order in writing so they’ll be trouble if not.

I noticed their website says it has traffic sign reminder as standard but mine doesn’t seem to, does yours?
 

·
Registered
Joined
·
9,198 Posts
Discussion Starter #7
Should look like this. The car doesn’t have a SIM slot but I’m 99% sure it has an ESIM. Three years connectivity is on my order in writing so they’ll be trouble if not.

I noticed their website says it has traffic sign reminder as standard but mine doesn’t seem to, does yours?
Yes I have that, but I also show the two screens that follow if you select the settings icon at top right..
IMG_EEF8239E1A5B-1.jpeg
IMG_602E4A7B29B8-1.jpeg
IMG_87A85528694A-1.jpeg
 

·
Registered
Joined
·
6 Posts
Okay so looks like we’re both at the same stage of needing to become the primary user by entering the mileage from the odometer. I’ve called VW support to request the ESIM be enabled, takes 24-48 business hours they sAid.
 

·
Registered
Joined
·
6 Posts
VW support just confirmed to me that you have to enter the odometer reading in km even though it asks for miles! They also say use the website for the moment as app not working.
 

·
Registered
Joined
·
9,198 Posts
Discussion Starter #10 (Edited)
Okay so looks like we’re both at the same stage of needing to become the primary user by entering the mileage from the odometer. I’ve called VW support to request the ESIM be enabled, takes 24-48 business hours they sAid.
Thanks for that and the km tip..! It did occur to me that I had not experimented with becoming the primary user. However it is my wife's car, not mine (most of the time).

Unfortunately the website is not even impressed by my km figure.. :-(
 

·
Registered
Joined
·
6 Posts
It’s finally worked!! Had to delete the car from the portal and re-add it, enter km when it requests miles (set the car to km rather than converting yourself) and probably one or two other things.
128969
 
1 - 13 of 13 Posts
Top