Speak EV - Electric Car Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi all,

I have a 2014 Up haven't had a problem charging before but first time using an instavolt charger it faulted out as it was ramping up the power. Tried both units but no luck same fault. Needed to get home so left it and made it to a ecotricity unit which (suprisingly) worked first time.

Any one else had a problem with them? There's no other instavolts near me to try and don't want to have to avoid them in future.

Thanks

Tom
 

·
Registered
Joined
·
242 Posts
I have had this happen twice out of about 15 instavolt charges on the e-Golf, both times trying a few times got the same result but moving to a different instavolt charger worked fine. I never had a problem with our e-Up
 

·
Registered
Joined
·
1,131 Posts
I have had this happen twice out of about 15 instavolt charges on the e-Golf, both times trying a few times got the same result but moving to a different instavolt charger worked fine. I never had a problem with our e-Up
You were very lucky ! I bought my e-Up! from Southampton in Oct 2015 intending to drive home to Chesterfield in it. EH had even given me a list of chargers en-route.

Fell at first hurdle ! Car not recognised by the Rapid charger at Chieveley - so connected to the 'Fast' charger for 2 hrs instead - giving me enough to limp on to Oxford Services. Same thing happened there so had a 1hr fast charge and carried on to Cherwell Valley. Still no Rapid connection so another hour's worth of fast charge to get me to my sister's at Towcester where I charged overnight on granny lead.

Next morning I drove to Leicester Forest MSA expecting a similar failure but the Rapid worked OK there. Carried on to Trowell where it also worked.

Aparently there was a known fault (but already allegedly fixed) with EH Rapids at that time. Since car was only ever intended as a 'shopping trolley' I didn't bother trying rapids very often but it did work OK at Woodall MSA about a year later.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Good to know that it can work.
It's always fun playing the game of charger roulette will have to go and try it again, maybe I will get lucky this time. Not normally a heavy driver and my commutes are easy to do. Started going out exploring some more so hitting more of the rapid problem. I remember my first trip was 120 miles when I brought it with thankfully no problems (EH all the way).

Starting to feel the limits of the battery range in low charger areas if only I could get the bigger battery from the new up!
I do sometimes wonder if there are any software updates for the CCS charger as things have improved will have to ask next service.
 
1 - 4 of 4 Posts
Top