Speak EV - Electric Car Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
991 Posts
Discussion Starter #1
Away from the office today on a little jaunt to Northampton. Stopped for a charge at Toddington and the Rapid didn't require my card to activate at all? Was able to initiate a charge and end it without any need for a swipe card. Not seen that before?
 

·
Registered
Joined
·
142 Posts
Away from the office today on a little jaunt to Northampton. Stopped for a charge at Toddington and the Rapid didn't require my card to activate at all? Was able to initiate a charge and end it without any need for a swipe card. Not seen that before?
Ironic, considering the kerfuffle at Scotch Corner.:rolleyes:
 

·
Registered
Joined
·
991 Posts
Discussion Starter #5
Even more bizarrely, the same thing happened when I used the Toddington RC SouthBound, no swipe card required. Charged at Northampton M1 in between and for that I had to swipe as per usual. Very odd.
 

·
Registered
Joined
·
2,155 Posts
Both those chargers were out of action for some time. They've recently had the first phase fix, and then went offline again. At a guess they might have had some more significant components replaced which perhaps didn't have the standard Ecotricity/RFID authorisation config on them.
 

·
Registered
Joined
·
25 Posts
I had this situation last week (at Newbury services, I think). I pressed the 'charge your car' button, and it just went straight through to 'choose your mode'. Let's hope this is some clever failsafe logic that happens when the data connection fails, rather than preventing access to the point.
 
1 - 7 of 7 Posts
Top